FORUMS: list search recent posts

After Effects: Video not playing in composition window

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Arjun Sood
After Effects: Video not playing in composition window
on Jun 28, 2013 at 4:10:39 pm

Hi,
I'm new to AE, and i'm facing an issue.
When previewing any clip, the window just stays blank, while the time is still running. Please see the attached screenshots.

http://imageshack.us/photo/my-images/542/obv4.jpg/
http://imageshack.us/photo/my-images/600/apan.jpg/

Version: After Effects CC 12.0.0.404
System info:
Windows 8 (64-bit)
Intel Core i5 @ 2.5Ghz
4GB RAM
Nvidia GeForce GT 630M

Is it some video card problem, compatibility issue, or something else?
Tried searching a lot, but couldn't find anything.

Thanks a ton :)


Return to posts index

John Cuevas
Re: After Effects: Video not playing in composition window
on Jun 28, 2013 at 4:47:57 pm

You are in the footage window, not the comp window. Go into the comp window and press "0" on the number keypad to start a RAM preview.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Arjun Sood
Re: After Effects: Video not playing in composition window
on Jun 28, 2013 at 6:29:10 pm

Hi John,
Thanks for the prompt reply.
I tried running it on the composition window with an AE template as well, still facing the same problem.

Have a look at the screenshot:
http://imageshack.us/photo/my-images/541/dmx3.jpg/

Thanks
Arjun


Return to posts index


John Cuevas
Re: After Effects: Video not playing in composition window
on Jun 28, 2013 at 6:57:32 pm

And you are pressing "0" on the number keypad to start a RAM preview, which renders and caches each frame to RAM?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Arjun Sood
Re: After Effects: Video not playing in composition window
on Jun 28, 2013 at 8:00:24 pm

Yep, tried that.
Here's the screenshot:

http://imageshack.us/photo/my-images/189/89fs.jpg/

Regards,
Arjun


Return to posts index

John Cuevas
Re: After Effects: Video not playing in composition window
on Jun 28, 2013 at 8:37:48 pm

Are you trying to play that video off an external hard-drive?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index


Arjun Sood
Re: After Effects: Video not playing in composition window
on Jun 28, 2013 at 8:43:14 pm

Nope.

C:UsersDownloadsAE Templatestemplate_namefilename.aep

:(

Regards,
Arjun


Return to posts index

John Cuevas
Re: After Effects: Video not playing in composition window
on Jun 28, 2013 at 9:15:56 pm

So you are using a template, when you have everything paused, is your comp window correct?

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Arjun Sood
Re: After Effects: Video not playing in composition window
on Jun 29, 2013 at 12:15:25 am

I'f i understood u right, no i don't see a still video even when paused.
Here's a screenshot of the template loaded without playing a preview:

http://imageshack.us/photo/my-images/199/1a9q.jpg/

Regards,
Arjun


Return to posts index


Jake Camboia
Re: After Effects: Video not playing in composition window
on Aug 29, 2014 at 5:51:37 pm

I'm having the same problem. "0" does not work. Any other suggestions?


Return to posts index

Nqobizitha Mlilo
Re: After Effects: Video not playing in composition window
on Jun 30, 2013 at 1:12:20 am

Hi there!

I have the same problem! my composition window is justb blank!

I have an nVidia GTX 670m running on a toshiba Qosmio x870 with 16GB ram. I have 2 cards on the same system though, an intel and the nVidia GPU if that info helps!???


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]