FORUMS: list search recent posts

AE CS6 Renders Stop after 325 frames

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dudley Saunders
AE CS6 Renders Stop after 325 frames
on Mar 24, 2013 at 9:33:55 pm

AE CS6 Renders Stop after 325 frames - or nearly: they abruptly start slowing down to 1 frame every 30 seconds until they hit a standstill, as the amount of RAM in use starts climbing suddenly until it reaches around 67%, at which point it is dead. (I've let it run a couple hours anyway, and time to completion rises to 140 hours or so, at which point I give up)

I'm on AE CS6 Version 11.0, freshly downloaded from the Cloud.

I am on a MacBook Pro 5,3 running Mac OSX Lion 10.7.5 with a 3.06 GHz IntelCore 2 Duo processor and an NVidia GeForce 9400M 256MB Card.

I've maxed out the RAM at 8 GB. I'm using Quicktime Player 7.6.6 (the most up to date).

I'm just rendering a 2D Comp to Quicktime/Photo JPEG Codec with an aspect ratio of 960x540 (comp set to Classic 3D anyway, tho). The comp is simple: a 1.6 MB jpg with a slight scale-up and a Liquify effect for a duration of about 4 minutes 30 (interestingly, the render stop occurs about 15 seconds before the Liquify effect starts.)

I've tried this with "Render Multiple Frames Simultaneously" on and off with no difference. However, when it's on, Installed CPUs reads 2 and Reserved for other apps reads 0 and AE will not let me change it. Also, Ram Allocation per Background CPU has been tried at everything from 1 GB to 3 GB. Actual CPUs used is set to 0, and I cannot change it either.

I have no other apps open during rendering. And there can't be a bus issue, since the AE project, the source jpg and the output location are all in the Documents folder on my hard drive. I'm at a loss. Any ideas or suggestions?

Thanks

Dudley Saunders
Editor-Producer


Return to posts index

Todd Kopriva
Re: AE CS6 Renders Stop after 325 frames
on Mar 24, 2013 at 11:15:55 pm

I'll give the same answer here that I gave in the other places where you posted this:

> I'm on AE CS6 Version 11.0, freshly downloaded from the Cloud.


First, install the updates.They fix a lot of problems, including a workaround for a memory issue in Mac OS.

Regarding Memory & Multiprocessing settings, start here. But don't bother with that until you've gotten your current issue sorted out. There's no point in trying to use multiprocessing if you're failing to render with only one process.



---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Dudley Saunders
Re: AE CS6 Renders Stop after 325 frames
on Mar 26, 2013 at 2:41:12 am

Thanks again -- for the benefit of anyone not following the other thread, I updated, restarted the computer, but found the same thing happens. Tried it with multiprocessing, but the info tab said "Insufficient RAM, Multiprocessing Disabled" It won't let me change it.

Following other advice, I did the following:

"Open up the secret preferences by going to Preferences and holding down the Shift key and clicking General. It's the bottom tab.

Click Disable Layer Cache and set Purge Every to 5 or 10 frames."

This kept my RAM usage from escalating, but rendering is still painfully slow: 24 hours has gotten me 1470 frames of 8114 total. Should this be so slow?

Dudley Saunders
Editor-Producer


Return to posts index


Rajesh Kumar
Re: AE CS6 Renders Stop after 325 frames
on Mar 26, 2013 at 2:52:38 pm

The secret preference option should be helpful when you get this type of error message. You can check one of my other post here which i guess might help you in this regard.
http://forums.creativecow.net/readpost/2/1034602


Return to posts index

Walter Soyka
Re: AE CS6 Renders Stop after 325 frames
on Mar 26, 2013 at 7:00:27 pm

[Dudley Saunders] ""Open up the secret preferences by going to Preferences and holding down the Shift key and clicking General. It's the bottom tab. Click Disable Layer Cache and set Purge Every to 5 or 10 frames." This kept my RAM usage from escalating, but rendering is still painfully slow: 24 hours has gotten me 1470 frames of 8114 total. Should this be so slow?"

Mucking with stuff in the secret menu can lower your RAM requirements, but that comes at the expense of time. Instead of saving completed work in RAM for future use, Ae must recalculate it when the caches are flushed.

I'll (horribly) paraphrase George Santayana: "Those who cannot save the cache are doomed to recalculate it."

The render time does sound a bit hefty, but Liquify can be pretty intense.

For any big render, I typically suggest rendering to an image sequence for easier starts and stops, and simplified range replacement.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Dudley Saunders
Re: AE CS6 Renders Stop after 325 frames
on Mar 29, 2013 at 4:11:12 pm

I finally took the project to a more powerful computer and the results were only a little faster. I broke it up into three parts then merged them later. What I've learned? Liquify is just a render pig.

Dudley Saunders
Editor-Producer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]