FORUMS: list search recent posts

Audio Preview Left Channel Only

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Luke Regan
Audio Preview Left Channel Only
on Oct 24, 2012 at 9:53:31 pm

Working in CS6 I brought in a stereo audio track that previews great but when I adjusted the levels (on the layer itself or using an effect) and preview it, it only plays back in the left channel. As soon as delete the stereo mixer effect or set the db on the layer back to zero it previews in stereo. This is a preview error only since I rendered out a section of the audio with the db increased in AE and it plays back fine in stereo. Why is preview only rendering one channel after I change the db levels?


Return to posts index

Vishesh Arora
Re: Audio Preview Left Channel Only
on Oct 25, 2012 at 6:43:30 am

Luke

The same is with me. It renders the file as Stereo when db level is at zero but if we alter it it previews only one channel.

There is no sound in the second channel.

But if you render the file, it will render as Stereo only.

May be this a bug in CS6.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

Demo Reel(3D):







Return to posts index

Colby Fulton
Re: Audio Preview Left Channel Only
on Jun 3, 2013 at 1:32:57 am

This is happening for me too. Is this a glitch?


Return to posts index


John Field
Re: Audio Preview Left Channel Only
on Oct 3, 2013 at 3:49:31 pm

It definitely appears to be a bug.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]