FORUMS: list search recent posts

Continuous Rasterising and Track Mattes

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ben Black
Continuous Rasterising and Track Mattes
on Oct 12, 2012 at 9:15:22 am

Hello again,

Has anyone ever had issues with continuously rasterising a pre comp that uses track mattes within it. Working on a project where doing so knocks the track matte out of place. They're not even 3D layers.

Never noticed it before and was just wondering if anyone has encountered this issue before or knows a work around?

Thanks,
Ben

http://www.benblack.tv


Return to posts index

Erik Waluska
Re: Continuous Rasterising and Track Mattes
on Oct 13, 2012 at 11:45:56 pm

Is the pre-comp itself a 3d layer but the layers within it are not? If so, try making the layers in the pre-comp 3d. When you collapse transformations on a pre-comp AE looks at the settings of the layers within it, so if they are not 3d but your pre-comp itself is then you would see the layers flatten when you click the collapse transformations switch.


Return to posts index

Ben Black
Re: Continuous Rasterising and Track Mattes
on Oct 14, 2012 at 9:43:27 am

Yes I've had that problem before but in this case none of the layers or comps are in 3D. Really baffled by this one.

http://www.benblack.tv


Return to posts index


Erik Waluska
Re: Continuous Rasterising and Track Mattes
on Oct 14, 2012 at 2:14:28 pm

Yeah, I'm baffled too. Could you upload a screenshot or better yet a project file of just the main comp and pre-comp?


Return to posts index

Ben Black
Re: Continuous Rasterising and Track Mattes
on Oct 16, 2012 at 11:09:36 am

Yeah sure, here's a project file with the problem.

4801_trackmatteproblem.zip


Thanks for your help,

Ben

http://www.benblack.tv


Return to posts index

Ben Black
Re: Continuous Rasterising and Track Mattes
on Oct 16, 2012 at 11:18:09 am

Ok, so even weirder I just tried rendering that comp and it all matches up fine. But looks completely off in AE. Tried it on some of the other guys machines and the same problem. I'm using CS6 by the way.

http://www.benblack.tv


Return to posts index


James Lee
Re: Continuous Rasterising and Track Mattes
on Oct 9, 2013 at 2:06:17 am

You might be have Fast Previews set to "Fast Draft". I can see that it is set to something in your image.
If you set it to "Off (Final Quality)" or "Adaptive" your comp may look as expected.
I suffered a similar problem with track mattes on a 3d layer.
Then I tried my comp as a final render (after reading your post) and my objects appeared in the right order. So then I had a light bulb go off in my head and tried the setting above and it fixed my problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]