FORUMS: list search recent posts

CS6 animated Mask with background bug

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
greg passard
CS6 animated Mask with background bug
on Sep 7, 2012 at 9:41:15 am

After pasting mocha shape onto different layers, the animated masks are displayed with a kind of overlaid background, delimited by the size of each mask. So I have overlaid square and rectangle moving over tracked masks. The problem occurs during RAM preview and render.
Any suggestion are welcome
thanks


Return to posts index

greg passard
Re: CS6 animated Mask with background bug
on Sep 7, 2012 at 10:45:16 am

Better than words


Return to posts index

Ross Shain
Re: CS6 animated Mask with background bug
on Sep 12, 2012 at 5:19:21 pm

Have you tried doing: edit>paste mocha mask?
This will allow you to paste from mocha directly to AE mask channel.

Ross Shain
Imagineer Systems
http://www.imagineersystems.com


Return to posts index


greg passard
Re: CS6 animated Mask with background bug
on Sep 12, 2012 at 6:02:57 pm

Hi Ross, thanks for your answer. The "paste mocha shape" command is the one I used, and it works like a charm.
I've found this WE, that a plug-in, neat video to name it, was at the origin of the bug.
I've applied it in a different way which make the mask work normally.
I think I certainly have to upgrade my memory setting.
thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]