FORUMS: list search recent posts

Problem With Animating Camera in CS6

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Evan Robinson
Problem With Animating Camera in CS6
on Aug 13, 2012 at 8:44:36 pm

Hi all,

Ever since cs6, I have a problem animating a camera (virtual camera in AE) with the particle world and or the shatter effect. Lets say I have the particle system set up, or a layer to shatter, ever thing works fine. I can use the orbit tool fine. I as soon as i hit the key frame button, The orbit tools do not work. The camera starts doing weird things, and will work. For instance, I am trying to make a star field, and have the camera slowly zoom in. As I said, i hit animate, and zoomed in, and it does not zoom in. When i hit play, it zooms in a little, then zooms out, and does other weird things. Any one know why this started happening in cs6. I do not have this problem in cs5.5 or cs4.


Return to posts index

Tudor "Ted" Jelescu
Re: Problem With Animating Camera in CS6
on Aug 13, 2012 at 8:53:09 pm

Weird- Maybe Todd can answer that one, but just to be sure file this as a bug with Adobe.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Dave LaRonde
Re: Problem With Animating Camera in CS6
on Aug 13, 2012 at 9:38:17 pm

[Evan Robinson] "When i hit play, it zooms in a little, then zooms out, and does other weird things."

If you're fairly new to AE, you might not be familiar with the Boomerang Effect and adjusting the motion path to correct it.

Aharon Rabinowitz has a 2-part tutorial on the phenomenon here on the COW. It may be older, but it still applies.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Evan Robinson
Re: Problem With Animating Camera in CS6
on Aug 13, 2012 at 10:01:31 pm

I found the problem, I did not update after effects, now it works


Return to posts index

Rui Moreira
Re: Problem With Animating Camera in CS6
on Jun 7, 2015 at 6:49:13 pm
Last Edited By Rui Moreira on Jun 7, 2015 at 9:38:30 pm

Can you share your solution? Im having the same problem with after effects cs6 :(


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]