FORUMS: list search recent posts

Pixilated ram preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
jeremy Rowell
Pixilated ram preview
on Jun 28, 2012 at 9:54:19 pm

It's got to be something dumb I'm missing. CS5 ram preview gives me VERY pixilated video on one of my systems. Resolution is set to full. open GL is off. What am I overlooking?



Return to posts index

Kevin Camp
Re: Pixilated ram preview
on Jun 28, 2012 at 10:25:03 pm

there is a preview panel (window>preview) that has options for ram previews and shift-ram previews. one of the options is resolution, make sure for ram previews it is set to auto or full.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Darby Edelen
Re: Pixilated ram preview
on Jun 28, 2012 at 10:28:15 pm

Go to your Window > Preview panel (cmd-3 on mac, ctrl-3 on pc). Expand the panel to reveal all of its attributes (I believe the default is just playback controls). There should be a 'Resolution' drop down at the right side. Make sure that is set to Auto (which will use whatever resolution your composition is currently set to) or Full.

Darby Edelen


Return to posts index


jeremy Rowell
Re: Pixilated ram preview
on Jun 29, 2012 at 4:09:09 pm

Ding ding ding... That was it. I knew I was missing something simple! Thanks guys!



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]