FORUMS: list search recent posts

Problem with realtime fps.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tarikh Chouhan
Problem with realtime fps.
on Apr 7, 2012 at 9:22:35 pm

Im using After Effects CS5. These are my specs on my computer:
AMD Phenom II x4 3.1 GHz (quad core)
4GB RAM
9800GT
500GB HDD

With those specs, AE should work normally. Heres my problem:
A few months ago, I used AE. When i used to preview my work (by pressing space bar), it would play fluently and the fps was generally 24fps in real time. Now, whenever I try and preview my work by pressing space bar, the fps is 10. And thats the real time!
How do I increase the real time fps? Im pretty sure theres something wrong here.


Return to posts index

Angelo Lorenzo
Re: Problem with realtime fps.
on Apr 7, 2012 at 9:28:05 pm

After Effects isn't designed to play back footage in real time. With that in mind, sure it might be able to play back certain resolutions with gentle effects in real time, but I don't think many people count on this workflow.

Has anything in your workflow changed? Are you using files from a different camera (a different footage codec) than you were before? Have you started editing off an external drive? Do you have more background processes running on your computer? Are you using the same effects or is this particular project effects heavy?


Return to posts index

Walter Soyka
Re: Problem with realtime fps.
on Apr 8, 2012 at 12:35:20 am

Instead of pressing the space bar for a standard preview, press the 0 key on the numeric keypad. This is called RAM preview. AE will render as many frames in the work area as it can fit in available RAM first, then play them back smoothly from RAM.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index


Tarikh Chouhan
Re: Problem with realtime fps.
on Apr 8, 2012 at 10:01:38 am

I tried pressing 0 and it plays fluently whilst rendering the frames although when its done rendering the frames, it will playback on 10fps. Why?


Return to posts index

Darby Edelen
Re: Problem with realtime fps.
on Apr 9, 2012 at 8:30:25 am

I'd check these things in this order:

1) In the "Preview" panel (Window > Preview) make sure that your "Skip" value is at '0' under RAM Preview Options. This panel by default may only show playback controls, you can click on the bottom of the panel and drag down to show additional controls.

2) Make sure that your Preferences > Memory & Multiprocessing settings make sense. Unless there's a tight deadline, I don't recommend using more than half of your available cores for rendering and reserving 1/4 to 1/8 of your memory for other applications.

3) In your Preferences > Previews make sure that the Viewer Quality > Color Management Quality is set to "More Accurate Except RAM Preview."


If these don't help then I'd recommend checking other some times problematic settings: Is OpenGL off? Are there any external video monitors?

...Restart your computer? I'm running out of ideas :)

Darby Edelen


Return to posts index

Jeff Brown
Re: Problem with realtime fps.
on Apr 10, 2012 at 3:01:40 pm

Also, make sure your Composition is not set to 10 FPS by mistake!

-jeff


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]