FORUMS: list search recent posts

Video Preview in CS5 not working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric Lagerlof
Video Preview in CS5 not working
on Jan 15, 2012 at 6:56:44 pm

After having set up video preview in preferences I'm getting a black screen instead of a picture through my monitor. If I switch to some other program the screen turns blue, as expected, so it does seem to be reacting to the output) Live Update switch is on and the I'm monitoring via an ieee 1394 cable attached to an FX-1 camera which is then outputting to the monitor. (And yes, the camera is in full DV, not HDV mode.) Any ideas?


Return to posts index

Michael Szalapski
Re: Video Preview in CS5 not working
on Jan 17, 2012 at 4:22:17 pm

I assume you've read through this: [link]? Have you followed all those steps?

If so, can you see anything on the FX1's screen when you do a RAM preview?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Eric Lagerlof
Re: Video Preview in CS5 not working
on Jan 18, 2012 at 7:32:22 am

Michael, yes I did read it all. Actually, I've used this feature for a number of years and it all worked fine in AE CS2-4/Win XP Pro on the same computer as I'm using now with Win 7 64bit and CS5 suite. The computer is a bit underpowered; Quadcore 9450 w/8 gigs of ram and a NVidia 280 card.

The playback in PPro doesn't quite work like in the Adobe promo ;-) -however the hardware accelaration does work. So I'm not sure if this is the issue(MPB resetting hardware/software) or what but it doesn't seem to want to work- the FX1 and monitor just flash between a black screen and a blue one.


Return to posts index


Michael Szalapski
Re: Video Preview in CS5 not working
on Jan 18, 2012 at 2:13:15 pm

Sorry. I'm at a loss. I'd suggest talking to Adobe's technical support. I've got a fairly busy week (and hopefully a busy weekend) ahead of me, but I do have CS5 and a Sony FX1 at home. If I have time, I'll see if I can recreate your issue.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Eric Lagerlof
Re: Video Preview in CS5 not working
on Jan 18, 2012 at 6:32:12 pm

Thanks Michael. As an update I got a "Firewire 81:81 error" message this last time. PPro can capture from the FX1 so it soesn't seem to be a hookup error. But I will check with Adobe, and again thanks for your interest.

Eric


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]