FORUMS: list search recent posts

Default Settings

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Darin Griffith
Default Settings
on Dec 7, 2011 at 6:28:38 pm

When I output from AE most of the time I'm doing titles, lower thirds, or graphics for overlay. Therefore my output module settings are almost always going to be QT+Alpha channel. It is really annoying to have to change the default of QT every time to QT+Alpha. Is there any way to make my selection the default?


Return to posts index

Darin Griffith
Re: Default Settings
on Dec 7, 2011 at 6:32:47 pm

Nevermind, I just figured it out!


Return to posts index

Michael Szalapski
Re: Default Settings
on Dec 7, 2011 at 8:08:59 pm

Would you mind sharing your solution? That way when others are searching this forum and come across your thread, they'll have the answer.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index


Darin Griffith
Re: Default Settings
on Dec 8, 2011 at 1:38:04 am

When you click on the output module (in the Render tab) you can either edit the presets there, or create your own template. Then when you go into the Render tab click the little triangle by the output module (that defaults to Lossless) and you can pick your new template there. Nice and easy!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]