FORUMS: list search recent posts

Render HD for television aspect issues ASAP!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd Schmidt
Render HD for television aspect issues ASAP!
on Sep 12, 2011 at 4:51:56 pm

Hi all,

Ok, issue. I'm new to HD and shot with the Sony EX3. I imported the footage, 1920 x 1080. Created a project HDTV 1080 29.97, w 1920 h 1080, rame Aspect ratio 16:9 (1.78).

I render in QT H264. When sent to Charter the said that it looks like it is in HD but is still in Letterbox and looks squished. I'm just not sure what the deal is. I bring the mp4 back into AE, Premiere and there is no letter boxing. What am I doing wrong here?


Thanks!


Return to posts index

Dave LaRonde
Re: Render HD for television aspect issues ASAP!
on Sep 12, 2011 at 5:46:43 pm

[Todd Schmidt] "I render in QT H264. When sent to Charter the said that it looks like it is in HD but is still in Letterbox and looks squished. I'm just not sure what the deal is. I bring the mp4 back into AE, Premiere and there is no letter boxing. "

Double check the H&V resolution of that mp4. Was it turned into 1440x1080, perhaps?

I wouldn't use AE to make anything in H.264 compression; AE can't do multipass encoding, which makes image quality a LOT better. You can render a lossless file from AE and do the compression in Adobe Media Encoder (or any other compression software) or you can run Adobe Media Encoder, open the AE project, and encode.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Todd Schmidt
Re: Render HD for television aspect issues ASAP!
on Sep 12, 2011 at 5:55:29 pm

Thanks Dave, you are right. I've seen this said before. I'm guessing that is the issue. I have to thank you for all your help. You have come to the rescue many times for me and I see you helping everyone ou.

You are a real asset to our profession!

Todd

http://www.schmidtvfx.com


Return to posts index


andrea prieto
Re: Render HD for television aspect issues ASAP!
on Sep 12, 2011 at 6:46:24 pm

Dave LaRonde sorry to ask you here but i need your help!!
I'm new to after effects and got problems rendering my video. I don't know what i did wrong but basically this is what i've been doing:
I created a composition using a video i recorded in a .MTS format
I applied cartoon effect, photo balance, some textures and i rendered my composition using the settings in the pictures below.

The quality of the video is perfect but it jumps like if the rendering wasn't done correctly when i play it in my computer.. some bit are played too slow. I had done the same thing with a different and longer video and everything looked fine but i can't work out what i've done wrong with this one.

PLEASE HELP!!!







Return to posts index

Dave LaRonde
Re: Render HD for television aspect issues ASAP!
on Sep 12, 2011 at 7:10:42 pm

Look at the thread just above this one for an answer.

Dave LaRonde
Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]