FORUMS: list search recent posts

Quick Time and AVID codecs crashes on AE CS5.5

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dawid Antczak
Quick Time and AVID codecs crashes on AE CS5.5
on Sep 4, 2011 at 8:40:19 pm

Hallo everyone.

First of all, I want to thank you in advance and for everything. This is my first post, but not the first visit here. You are a book of knowledge.

But, this is my time to ask a question, because I can't find a solution on any topic or any other source of information and I'm out of ideas.

I'm working on new PC, bought MC CS5.5, installing stuff and so on. Started a project. Both PPro and AE.

Everything was going quite well, till I wanted to render part of material in AE Render Queue.


MAIN PROBLEM: Trying to render a comp in AE with: QuickTime Animation, Avid DNxHD, Avid 1:1x, Sorenson, DVCPRO and probably other QuickTime and Avid codecs ends with message:

"After Effects Error. An output module stopped responding. The file may have be damaged or corrupted. You may need to restart AE"

Program crashes on first (if set into lower first field) or zero frame (progressive).

Information in points:

1. Quick Time codecs, Avid official Codecs LE 2.3.4 (tried also older versions: 2.3.2, 2.2.1 - no effect), CCCP codec pack installed, everything is opening in various of players without a problem. Also in AE and PPro.

2. AE renders correctly in h.264 (for now only quick time codec that runs correctly), avi lossless, Lagarith lossless.

3. Tried OpenGL renderer on and off. No difference.

4. Tried to change the source (it is a GH2 footage, m2ts files). No difference. AE cant even render a black solid and text on it.

5. Now the funny thing: PPro is rendering with ALL of "not working" codecs without problem.

6. Now the more funny thing: PPro is rendering properly even the AE comp on his timeline.

7. I had none of this problems on other computer with CS5 installed (not the CS5.5)

8. All updates are installed.

9. Starting new project have no impact. Sometimes helps, but not this time. Restart either.

10. Haven't try to reinstall AE. Will try to avoid this option.

Problem for me is quite frustrating, beacuse I've been working on DNxHD and Quick Time Animation codec as main codecs in AE.

I would search problem in codecs but PPro is rendering quite fine. AE and Quick Time have problems? Hard to belive, esspecially when older version (on the OTHER machine) was working fine.


System info:
16GB RAM
i7 core 2.0
1TB HDD space
nvidia GTX 560M
Windows 7 Pro 64x


Return to posts index

niccolo ungaro
Re: Quick Time and AVID codecs crashes on AE CS5.5
on Sep 5, 2011 at 3:39:26 pm

First of all try to mixdown your timeline or files... in Avid and drag & drop your .mxf directly in Af. + What kind of set up you are working with in Avid... There are several options to work with AF & Avid together...so is not clear to me how did you import your files in AF from Avid....
For me is not a AF problem.....
Let me know.
In bocca al Lupo.
Nic


Return to posts index

Dawid Antczak
Re: Quick Time and AVID codecs crashes on AE CS5.5
on Sep 5, 2011 at 4:32:58 pm

I didn't. I don't work in AVID. I use avid codecs avalible for download on theri page. Whole project is PPro and AE from basis.

New information:

11. Reinstalling whole master collection (reinstall, not uninstall - install process). No reaction.


Return to posts index


niccolo ungaro
Re: Quick Time and AVID codecs crashes on AE CS5.5
on Sep 5, 2011 at 6:16:03 pm

Is not an Adobe problem... for me.
I do not know "PPro" and why you have to use that particular codec. Have you try rendering your comp at 32 bit in AF?
Is your AF rendering other format well?
Where are your file originally coming from?
How were thay imported into AF? Are they coming from Final Cut, Premiere...or?
It seems to me like if you are working with a AF project that has already been created by someone else...
So.... My first suggestions....: I will first see if my AF is ok rendering other files, than I will convert that codec.

Magic Grinder: http://www.redgiantsoftware.com/products/all/magic-bullet-grinder/
could hopefully help


Return to posts index

Dawid Antczak
Re: Quick Time and AVID codecs crashes on AE CS5.5
on Sep 5, 2011 at 7:28:15 pm

Mr. Niccolo. Please read carefully what I've wrote.

PPro = Premiere Pro CS5.5

Why this codec? Because I want to and it's rather good codec (same line: ProRes 422, DNxHD). It works on one machine, it's not working on the other.

I dont have 32bit system, and I won't change it. This is not the issue.

Is your AF rendering other format well?
Where are your file originally coming from?

Read one more time points 2 and 4.

How were thay imported into AF? Are they coming from Final Cut, Premiere...or?

To be clear: I create new comp. Create text. Render by quick time: crash. Render by other codec: no problem. Read one more time my first post.

If I would import anything, I would wrote about it, and the problem would be: other projects are crashing my render. It is not the problem.

Thank you for your suggestion, but all are false. Let's give someone else a try :)


Return to posts index

Dawid Antczak
Re: Quick Time and AVID codecs crashes on AE CS5.5
on Sep 12, 2011 at 7:34:11 am

Ok, problem solved.

It was the matter of wrong version/installation path/or something with 3rd party plugins.

They can crash AE even when they are not used in comp, and that is quite strange, but here it goes: it is possible :)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]