FORUMS: list search recent posts

Strange (and horrible) AE error: attempt to write out an internally damaged time stream

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Roper
Strange (and horrible) AE error: attempt to write out an internally damaged time stream
on Aug 26, 2011 at 11:11:51 pm

I just got this error while trying to save a project. I tried saving in different places, on different (local / network) drives, but still got the same error:

I eventually just quit, without saving. Despite AE being set to auto save every 15 minutes, it hadn't bothered auto-saving since about 6 hours ago. Which is rather annoying to say the least, especially when I try to load the erroneous file but get an "After Effects error: missing data in file." error. So, back to an older backup version I'd luckily saved about 45 minutes ago.

I tried having a peek at the saved AE files in TextEdit, to see if there's anything obviously wrong, but there's nothing humanly readable in there.

Rather annoyed,

Paul


Return to posts index

ben g unguren
Re: Strange (and horrible) AE error: attempt to write out an internally damaged time stream
on Aug 27, 2011 at 2:18:31 am

A quick search on mylenium's AE Error database gave me two "time stream" errors, though it didn't have any information on the exact error you're encountering:

http://aeerrors.myleniumstuff.de/?p=408
http://aeerrors.myleniumstuff.de/?p=1067

Based on what I see there, you may want to try disabling expressions, especially "value_at_time" and looping ( "loopOut()" ) expressions. The problem may also be related to "compound keyframes" like masks or hue/saturation (where multiple values are stored in a single keyframe).

Ben Unguren
Motion Graphics & Editing
http://www.mostlydocumentary.com


Return to posts index

Paul Roper
Re: Strange (and horrible) AE error: attempt to write out an internally damaged time stream
on Aug 29, 2011 at 4:11:14 pm

Thanks, Ben for that information.

The only expressions I have in the whole project are some colours linked to each other (I have about 16 shape layers, each with the fill colour linked (via an expression created with the pick-whip) to one colour, so I can change them all at once - but not keyframed).

The only keyframes are a few simple motion keyframes plus some opacity keyframes - no time stretch, freeze frames or time-based expressions.

I think it was probably After Effects just 'having a moment'.

Thanks for those links to that AE error database - very useful!

- Paul


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]