FORUMS: list search recent posts

PPro & AE Workflow Prod Premium 5.5

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Robert Ober
PPro & AE Workflow Prod Premium 5.5
on Jul 25, 2011 at 9:55:35 pm

Hey Folks,

After watching a few of the vids on the included Synthetic Aperture Color Finesse I want to use that for matching clips from the second cam to the main video. Currently I am using Dynamic Link to send the clips from the second cam to AE for stabilizing.

My thought after watching the vids was to open the PPro project in AE in the hope of being able to see the clips inside the composite that was created for the stabilization. I am trying to import the PPro project and it says it finished but nothing is there. Tried several times including a auto-saved version. It does ask me which sequence but never imports anything.

Ideas?

Also, if we do solve the import problem, will I be able to see the individual clips so I can apply color correction? Is this the best workflow? I thought that since AE does not have the Fast Color Corrector(why?) and therefore the correction I did with that does not appear in AE I should finish the edit in PPro and then import into AE for the color correction.

Better workflow? Will I see the clips not just the composite blob if the PPro project is imported in AE?

Thanks,
Robert


Return to posts index

Michael Szalapski
Re: PPro & AE Workflow Prod Premium 5.5
on Aug 2, 2011 at 9:37:08 pm

How are you doing the import?
Have you done the free updates for AE and Premiere? Lots of bugs were fixed.
Once you get your Premiere timeline into AE, it'll be there as a comp with each edit as a new layer. (Unless you're doing a dynamic link...)

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Robert Ober
Re: PPro & AE Workflow Prod Premium 5.5
on Aug 3, 2011 at 1:22:45 am

Sorry, I thought I replied with what I did.

I did end up using Dynamic Link and that works except for the issue in this thread which I may have fixed:

http://forums.creativecow.net/thread/3/914241

I will update that thread next.

BTW, I have done the updates. I suppose I should try the import again at some point and call Adobe if it does not work. Possibly not a "Feature" .

Thanks for the reply,
Robert


Return to posts index


Michael Szalapski
Re: PPro & AE Workflow Prod Premium 5.5
on Aug 3, 2011 at 1:00:06 pm

Calling Adobe might be good as it should definitely import (unless there's something particularly odd about your setup or your project that I'm not thinking of).

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]