FORUMS: list search recent posts

Satamax not firing up.

COW Forums : SAN - Storage Area Networks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Kerstein
Satamax not firing up.
on Jan 30, 2013 at 10:46:20 pm

I know this is a SAN forum but I was hoping this question would reach the right eyes. I have a old 5 bay SATAMAX box from Promax and it will not turn on. But when I replace 5 other drives into the slots it fires up fine. Would a dead slice disable even a power up?

Aloha & Mahalo from Maui


Return to posts index

Bob Zelin
Re: Satamax not firing up.
on Jan 31, 2013 at 2:52:42 am

I bet Nate from ProMax would be happy to answer your question -

Bob Zelin



Return to posts index

Nate Cooper
Re: Satamax not firing up.
on Jan 31, 2013 at 5:23:14 am

Hey Matt,

I'll check with my tech guys on this first thing in the AM. Please note, you can always open a support ticket fast and easy by emailing support@promax.com.

Can you shoot me over your contact info so I have that on hand.

Best,

Nate Cooper
ProMAX
nate.cooper@promax.com


Return to posts index


David Roth Weiss
Re: Satamax not firing up.
on Jan 31, 2013 at 9:56:21 pm

Matt,

Is your SataMAX formatted for Mac? If so, do you own Disk Warrior?

David Roth Weiss
ProMax Systems
Burbank
DRW@ProMax.com

Sales | Integration | Support

David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Matt Kerstein
Re: Satamax not firing up.
on Jan 31, 2013 at 11:23:07 pm

Yes.. It's Mac and I use Disk Warrior to repair permissions on my boot drive.

Aloha & Mahalo from Maui


Return to posts index

David Roth Weiss
Re: Satamax not firing up.
on Feb 1, 2013 at 4:40:30 am

Disk Warrior does a whole lot more than fixing permissions, run it on the SataMAX, it will probably repair your header information and get your drive back running properly.

David Roth Weiss
ProMax Systems
Burbank
DRW@ProMax.com

Sales | Integration | Support

David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index


Steven Kessler
Re: Satamax not firing up.
on Feb 22, 2013 at 5:57:29 pm

Hello you lucky devil living in my dream climate! First off; are your drives integrated in their own canisters? If so, the slot connection is most likely being compromised by a faulty connection somewhere in the interface conversion. If your canisters are open-ended on the back, then it appears that either one or more of your drives are toast. With five different drives where your enclosure does fire up, swap out drives one by one until you find the culprit(s).
Of course you could kiss your problems good-bye, just by replacing your old array with a new "Mass Mountain" San array. We blow away all the big guys on price, performance, and service!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]