FORUMS: list search recent posts

Problems with 720P via NAS (also posted in FCP Forum)

COW Forums : SAN - Storage Area Networks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Delaine
Problems with 720P via NAS (also posted in FCP Forum)
on Oct 18, 2012 at 3:38:28 pm

I am really hoping that I am not the only one who has this problem. About two years ago we installed about 72TB of network attached storage to support our 10 FCP seats. This was done to better manage assets for a cable network series shot and produced in 1080i 59.94. For the most part It’s performed without a hitch. We have been able to capture and play back prores 422 media without a problem. This year we are producing a new network show shot in 720p 59.94. While capturing 720p media to prores 59.94 is uneventful, playing back edited timelines has proven problematic. Average through-put for our network per system is about 110mb/s read and write which should be plenty for 720p prores which has an average data rate between 17mb/s too 20mb/s. To make matters more confusing Premier pro 6.0 and Avid Symphony 6.0 play back 720p prores media just fine. I have tried tweeking playback settings, repairing permissions, throwing things, but nothing seems to work. My last resort is to switch our network over to jumbo frame operation but considering the fact that 1080 works just fine and Avid and Adobe Premier can play back multiple 720 streams without issue, I don’t want to fix something that isn’t broken. I have also had issues with 720p Prores playing back off high performance local storage but since we never used it that much it was never that big a deal. If anyone has had similar issues with 720p via NAS I would love to hear how you solved them. Our network setup is as follows.

Apple Mac Pro Server- Running Server 10.6.8 with 16GB of memory
ATTO R680 Raid Card supporting two 72 TB storage Modules (about 1500Mb/s of through put each)
Small-Tree Dual 10GB network adapter connected to a Small-Tree 48 Port switch with two 10GB uplinks.
Our edit macs are connected via their built in network adapters.
Like I said this system has performed flawlessly with 1080i 59.94 but not so much with 720p 59.94. If you have any suggestions please let me know.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]