FORUMS: list search recent posts

New XRaid Hates DV Codec

COW Forums : SAN - Storage Area Networks

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Counihan
New XRaid Hates DV Codec
on Feb 18, 2006 at 10:22:00 pm

Hello,

I just installed a new XRaid 14x500gb with SanMP software (2 Seats so far). The touble is that the Xraid under Tiger 10.4.4
with Decklink HD hates the DV Codec. Batch capturing average 10-12 minute clips end up with 14 seconds then grey footage, 6 seconds then grey footage etc..... Footage digitizes to an internal SATA or an external firewire with no trouble. SD uncompressed and HD footage is fine but DV is no good.

Anyone seen this problem with DV Codec or have any ideas??


Return to posts index

Morten Ranmar
Re: New XRaid Hates DV Codec
on Feb 19, 2006 at 10:22:01 pm

I am about to test SanMP on a X-Raid (2 seats), but still have some undone projects. Did you have to reformat the Raid? Or will SanMP simply work with the Apple recommended Raid 50 format?

- No Parking Production -

Finalcut Studio, Dual G5, Kona 2, X-Raid


Return to posts index

Shane Sokolosky
Re: New XRaid Hates DV Codec
on Feb 20, 2006 at 3:46:43 pm

I beleve it's a setting in the X Serve RAID that wasn't configured.
Use RAID Admin and under setting on the last tab over there's an option to allow host cache flushing, by default it's on and you want it off so you'll have to uncheck the box next to it.

here's an apple document on it - just uncheck the one thats circled
http://docs.info.apple.com/article.html?artnum=302780


Shane Sokolosky

SAN Product Manager
ProMax Systems inc.
16 Technology Dr. Ste.106
Irvine, CA. 92618

Office (949) 727-3977 x108
Toll free (877) 776-6292
Fax (949) 727-7002
Website-http://www.Promax.com
shane.sokolosky@promax.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]