FORUMS: list search recent posts

3700 Varicam Fuse Problem

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Goulding
3700 Varicam Fuse Problem
on Oct 1, 2011 at 5:06:12 pm

I was on a shoot last week with a 3700 Varicam that I have owned for over 1 year. Anticipating filming in a dark room I plugged in a small Lite Panel light into my Anton Bauer D-tap. I turned everything on, tested it, and everything was fine. 15 minutes later I went to turn it on and there was nothing.

To make a long story short it was an internal camera fuse that was blown. It was an easy fix but the camera had to be sent in. Has anyone else ever experienced this fuse issue with the 3700?


Return to posts index

Broatch Berry
Re: 3700 Varicam Fuse Problem
on Oct 3, 2011 at 6:44:15 pm

I had a problem with my HDX900 and a lite panel on my D-tap, there was a short on the coiled cable to the D-tap plug end, it blew the fuse inside the Anton Bauer battery plate ( on the back end of the camera ) It put the camera down till I replaced the fuse. I think it was a 7 amp, 125 volt slow blow. Now I carry a couple with me. I don't think it affected the internal camera battery fuse unless that reset after I replaced the Anton Bauer fuse? I had to redo the solder on the D-tap connector and all was well again! I have heard of some people putting in D-tap connectors the wrond way and blowing the fuse that way as well.


Return to posts index

Jeff Regan
Re: 3700 Varicam Fuse Problem
on Oct 24, 2011 at 2:23:20 pm

This happened to an HPX3700 on a shoot that my AC was on recently. No power with the A/B bracket or 4-pin DC in. He tried the breaker reset at the bottom rear of the camera to no avail.

Jeff Regan
Shooting Star Video
http://www.ssv.com


Return to posts index


Wolf Austad
Re: 3700 Varicam Fuse Problem
on Nov 7, 2011 at 7:43:37 pm

Yes, I've had the fuse blow a few times on 3700s. Even without any camera light or other accessories that use more power than would be expected for a camera like this. From what I understand it's a known issue. Hope that Panasonic has a fix for it.... But haven't checked on it for a while.

Aasulv Wolf Austad, fnf
Director of Photography
Los Angeles based


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]