FORUMS: list search recent posts

p2 AVC Intra 100 won't playback

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Cole
p2 AVC Intra 100 won't playback
on May 12, 2011 at 2:20:33 am

Hi, I shot a bunch of stuff on an Pani 2700 in the AVC Intra 100 codec, 1080i, 29.97p. Some stuff was shot at 24 frames, some at 48, and some at 60fps. I then used p2CMS (on my macbook pro) to ingest everything and move it onto a couple hard drives. P2CMS said that I successfully ingested everything, and it said that there were no failures, but when I try to play the clips, all I get is a black screen (with audio).

I tried downloading all the avc intra decoders I could find on the Pani website, but still no soap.
I found a thread on the fcp website where someone had the same problem ("P2 Nightmare", by Sean), and he solved it by upgrading fcp, but he never got it to work through p2cms.

Has anyone encountered this, and do you know if there's a way to get it to play (on p2cms)?

Thanks.
John


Return to posts index

John Cole
Re: p2 AVC Intra 100 won't playback
on May 12, 2011 at 12:53:24 pm

Sorry, I posted this on the wrong forum.
Still - found this on the pani download site for p2cms:
To play back AVC-Intra format clips and to convert into DPX file, following are necessary.

AVC-Intra Decoder
CPU: 2 x Qiad-Core Xeon
RAM: 2GB or more

I've got core 2 duo's.

Haven't yet figured out how to delete my posts...
thanks.
jc


Return to posts index

Robin Probyn
Re: p2 AVC Intra 100 won't playback
on May 13, 2011 at 2:23:34 am

I can play AVC 100 through P2CMS on macbook pro.. but initially had the same problem.. sorry cant remember exactly but it was a download from the ever confusing pana site..



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]