FORUMS: list search recent posts

Panasonic HDX-900 firewire output ejects harddrive

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Disher
Panasonic HDX-900 firewire output ejects harddrive
on Apr 13, 2010 at 3:11:32 pm

Hello all,
The moment I connect the firewire output on my Panasonic HDX-900 to an external firewire drive for FCP digitizing the drive immediately disconnects from the computer. I have to use an external drive since the new macs don't carry firewire 400 ports. This is a new problem as this process has worked fine in the past. (And yes, I know it's a very bad idea to use the camera as a deck.)
Any advice is appreciated.
John


Return to posts index

Ernie Santella
Re: Panasonic HDX-900 firewire output ejects harddrive
on Apr 13, 2010 at 7:55:03 pm

You can't plug a firewire drive into the port on the camera. That's not what the port is for. It's only for connecting to a computer for capture, not for a standalone FW drive.


Return to posts index

John Disher
Re: Panasonic HDX-900 firewire output ejects harddrive
on Apr 13, 2010 at 8:24:10 pm

The external drive is connected to the computer via firewire 800. This has been a workaround between the 400 and 800 and has worked in the past.


Return to posts index


Ernie Santella
Re: Panasonic HDX-900 firewire output ejects harddrive
on Apr 13, 2010 at 8:40:59 pm

You post is confusing? Are you trying to digitize directly to Final Cut Pro? And are connecting your HDX900 to your Mac with the FW400 port and digizing into FCP. This is with the FW800 drive connected to the Mac for storage?


Return to posts index

John Disher
Re: Panasonic HDX-900 firewire output ejects harddrive
on Apr 13, 2010 at 9:05:06 pm

Sorry for the confusion and thanks for responding. I'm connecting the camera via firewire 400 to an external hard drive which is connected to the computer via firewire 800. The footage is being digitized by Final Cut. I'm doing this because the new Macs no longer have firewire 400 input and the camera doesn't have firewire 800. I also don't have a 400 to 800 adaptor cable. When I connect the camera to the external drive and turn it on the external drive the external drive ejects its connection from the computer.
I've also plugged directly (firewire 400) into an older computer that still has firewire 400 input. Final Cut will not recognize the camera in this instance.
I've done each method many times before with no problems. I think its a firewire connection issue with the camera and probably have to send it in for repair, but thought I'd ask just in case.
Thanks,
J


Return to posts index

Ernie Santella
Re: Panasonic HDX-900 firewire output ejects harddrive
on Apr 13, 2010 at 9:50:38 pm

J,
I just did with my gear. You cannot connect both the Camera and the HD on the same FW400 buss. No good. Both the camera and the drives cannot be on the same FW buss.

But, you can connect the camera to the Mac with a FW400 cable to that port and a your FW400 HD with a 400-to-800 conversion cable and use the FW800 port for the drive. That worked fine for me on my MacPro laptop. If you only have a FW800 port, the only other option is to connect the camera with the FW400-to-FW800 adapter cable and get an eSata 34 Card and run eSata drives. (That's what I use - an eSata Raid.)


Return to posts index


John Disher
Re: Panasonic HDX-900 firewire output ejects harddrive
on Apr 14, 2010 at 4:09:30 pm

Thanks for the tips! I was going to look into the esata anyway. Have access to a computer with AJA card so going SDI until firewire issue resolved by Panasonic.


Return to posts index

Ernie Santella
Re: Panasonic HDX-900 firewire output ejects harddrive
on Apr 15, 2010 at 3:23:06 am

It's not a Panasonic FW 'issue'. You can't run a camera and a drive on the same buss.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]