FORUMS: list search recent posts

GH4 problem with motion blur and stuttering vision

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig Saunders
GH4 problem with motion blur and stuttering vision
on May 29, 2015 at 1:51:32 am

Hi folks,

I need some advice.

I recently shot a courtroom on my GH4. I needed a long roll (90 minutes plus) so I used the Panasonic 64gb card and set the camera to:

FHD 50 MBS

1920 x 1080 - 25p

Shutter speed 1/50

This is the problem. At the start, using mostly available light, everything looks fine. When people move in the frame it looks normal. But then we turned on 2 x 1k lights and things got weird. The vision becomes quite stuttering and people blur when they walk through frame.

Heres the vision : https://vimeo.com/129171312

I'm a bit baffled. My initial thought is that 50 mbps may have been too low a rate to allow the camera to write all the info, but I have no scientific basis for believing that. Otherwise, I'm at a loss to know what I did wrong to get that result.

Any advice is much appreciated!

Craig

(Melbourne, Australia)


Return to posts index

Bill Bruner
Re: GH4 problem with motion blur and stuttering vision
on May 31, 2015 at 11:29:44 am

Sorry to see this, Craig.

You may have run into an issue where your LEDs are a little off from your 50 MHz line frequency.

As RED says on their "cinephotography tools flicker-free video" page, "...artificial lighting may flicker independent of the power source with some neon and LED lights".

Is there any way to experiment with your 1K lights and different shutter angles/speeds before your next shoot?

Hope this is helpful and good luck!

Bill
Hybrid Camera Revolution


Return to posts index

Craig Saunders
Re: GH4 problem with motion blur and stuttering vision
on May 31, 2015 at 10:56:14 pm

Hi Bill,

Thanks for the suggestion.

The lights were tungsten, so I don't think it is 'flicker' problem as such.

I'm increasingly leaning toward thinking that the bitrate was too low to accommodate all the info that was visible in frame once the lights came on.

But I remain very open to alternate theories!

Cheers

Craig


Return to posts index


Gabriel Zybutz
Re: GH4 problem with motion blur and stuttering vision
on Jun 5, 2015 at 10:38:55 pm

The shutter speed was changed. You should notice that the exposure increased in the second clip, and the motion jitter and blur is due to a shutter speed that has fallen bellow the frame rate (below 25th/second).

If you shoot some video now as a quick test with a shutter speed that is below the frame rate, e.g one 25th of a second at 30fps, you will see it produces the same effect.

What might have happened is you might have accidentally switched the camera into an automatic mode on the touch screen or the dial without noticing.

If the shutter speed is not equal too or greater than the frame rate, the camera does not have enough exposure's to produce all (25) frames for one second of video, and this results in the jitter.

I am 100 percent certain this is what is occurring in your video but if you are doubtful I would suggest testing it out yourself. There's nothing you can do to fix this now unfortunately, however in the future make sure the shutter speed doesn't change during filming as it has in this video evident in the miss matched frame rate to shutter speed as well as the change in exposure between shots.

Hope this doesn't happen again! And I'm sure the video is more than adequate for reference purposes anyhow, but I'm sorry that this has happened.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]