FORUMS: list search recent posts

Lumix G6 not recording?!

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Strecker
Lumix G6 not recording?!
on Sep 24, 2014 at 4:35:12 pm

Hi, hopefully this is the right place for this.

I have a Lumix G6 and I have filmed with it several times, but this time I go to record and it just plain doesn't start recording. The camera is on, it is on video mode, a lens is attached, an SD card is in, the battery is charged...there is nothing I can think of that should cause this to be happening. It just won't record. I press the button and nothing happens.

This camera is brand-new. I'm going to assume it's not a hardware problem and that I'm just missing something. Probably something really obvious that I'll feel stupid about later.

Any ideas, folks?

Thanks.

James Strecker
JTS Entertainment
http://www.youtube.com/JTSEntertainment


Return to posts index

James Strecker
Re: Lumix G6 not recording?!
on Sep 24, 2014 at 5:13:48 pm

SOLVED

Apparently, something must have been wrong with the SD card I had in the camera. I swapped it out for a different one and it works fine now. I wish the camera had been able to tell me, "dude, your card's messed up," rather than letting me continue to be confused.

But, good. At least it's not something wrong with the camera. :)

James Strecker
JTS Entertainment
http://www.youtube.com/JTSEntertainment


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]