FORUMS: list search recent posts

GH2 Footage looking bad on Vimeo

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Goldstein
GH2 Footage looking bad on Vimeo
on Aug 28, 2014 at 2:17:45 am

Hey everyone-

I'm new to the forum but I'm having a hard time with this particular project, so I thought I'd post. I shot an EPK video for a band using a hacked GH2. I am editing on Premiere CS6 with a Macbook Pro. When I initially brought the clips in, there were many playback issues with the MTS files. I wasn't sure why, but I needed to forge ahead. I used a software called "Clip Wrap" to generate ProRes files. I was able to edit these no problem. I have been an editor for over 10 years so I have lots of experience with web encoding and H264. When I went to make the files for Vimeo, I saw that I would have to compress them at a very high bitrate to get a good looking file. Anything less than 25Mbps would look pixelated. Most videos I post between 5,000-8,000k and they look great. File size didn't matter too much, so I uploaded that file up to Vimeo. Once Vimeo got it, they decoded it again and now the file looks terrible. I'm really lost on this one. I'm trying to figure out how to get a good setting or what I'm doing wrong in this process. I also tried YouTube btw and it looked bad there too. The most recent video is here: https://vimeo.com/104275672 and the password is: turtle. Please don't share as this is a WIP. Any help is greatly appreciated.

Thanks,
Dan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]