FORUMS: list search recent posts

AVCHD clip glitch

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Zach Hunter
AVCHD clip glitch
on Feb 2, 2014 at 4:47:36 pm

I was importing some avchd clips I shot for an event on my Panasonic HMC-150 into Premiere Pro CC so I could preview them. All of clips seemed to work fine up until "00081.mts". The clip played without issue for the most part until about 1 minute in, when a glitch appeared. It only lasts for about 10 frames or so, but it still made that section of the video unusable. The glitch is just blocky digital artifacts that show up at the bottom of the image. The audio plays fine throughout and only the video was effected. All of the other clips played fine.

I tried viewing the clip with Windows media player and VLC to see if it was just an issue with Premiere Pro, but the glitch was still present. I also tried transcoding the AVCHD footage to DVCPROHD using the Main Concept AVCHD transcoder but the problem was STILL there.

I should note that when I transferred the videos over to the computer, I inserted the SD card directly into the computer and used the "cut/paste" method. Could this have caused an issue when transferring the footage to the computer? I was recording on a SanDisk Extreme 32GB class 10 SD card.This is the first time this has ever happened. Would this issue be associated with the SD card, or the camera itself? Could it be a dropped frame? Although I didn't think that was possible with AVCHD clips.

Any advice would be greatly appreciated!


Return to posts index

Matthew Sonnenfeld
Re: AVCHD clip glitch
on Feb 5, 2014 at 1:23:39 am

Interesting that it is only video and not audio. It's true that it very well could be an error due to the transferring method. While it is a $99 investment, Shotput Pro is really worth every penny when it comes to issues like this. If nothing else it can rule out the transfer as the problem so you have peace of mind and the issue narrowed down.

It isn't on any other clips right? I would try a test conversion to a format like ProRes or even H.264 to see if the glitch comes through.

Co-President at fourB Productions, Inc.
Blackmagic Cinema Camera, RED Scarlet-X, Panasonic HPX170, Canon 7D
2011 Macbook Pro 17", 2.3 Ghz Quad Core, 16GB RAM
2008 Mac Pro 2.6 Ghz 8 Core, 10GB RAM
AJA IoXT, Blackmagic Intensity Pro, Blackmagic Mini Monitor
Adobe Production Premium CC, Avid Media Composer 7, Final Cut Pro Studio 3


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]