FORUMS: list search recent posts

AF100 no longer able to record or see through lens

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
zack hill
AF100 no longer able to record or see through lens
on Jan 25, 2014 at 4:22:11 am

Long story short: Someone handled my camera on a shoot today and now it no longer shows anything in the viewfinder and nothing is coming through the lens.

I have searched the camera in all the functions trying to figure out if he changed a setting, but the more I explore the more I think he broke it, but I am hoping someone may have some insight.

Camera now has LONOIZ on my viewfinder, a setting I have never seen before.
Audio is coming through, but no video.
Cannot change IRIS, or set IRIS.
Permanent " Green " Pause signal, but cannot record.

Is there a way to reset all the settings in the camera?
Am I missing something here?

Thanks in advance to anyone who might have an idea of what has happened.

cheers
zack

Zack Hill
http://www.zeechproductions.com


Return to posts index

Vince Becquiot
Re: AF100 no longer able to record or see through lens
on Jan 25, 2014 at 9:06:13 pm

Lo Noiz is a scene setting if I recall.

If you van access the menu, you could try doing a firmware upgrade:

http://eww.pass.panasonic.co.jp/pro-av/support/content/download/EN/ep2main/...

Vince Becquiot

Indigo Live

Kaptis Media


Return to posts index

zack hill
Re: AF100 no longer able to record or see through lens
on Jan 29, 2014 at 5:23:20 pm

Thanks Vincent,
Upon your recommendation, I updated the firmware but still no luck. I ended up sending the camera in to panasonic. Crossing my fingers that it is nothing too major.

thanks for your help! I did learn how to update the firmware which is good!
cheers
zack

Zack Hill
http://www.zeechproductions.com


Return to posts index


John Fishback
Re: AF100 no longer able to record or see through lens
on Mar 2, 2014 at 1:37:54 am

I don't have the camera in front of me, but there's a setting in the last menu (I think) for the lense. It's set one way for lenses that communicate with the camera, and set the other way for manual lenses. If that was set wrong you will see nothing - just as you describe.

John

MacPro 8-core 2.8GHz, 16 GB RAM, OS 10.8.4, QT10.1, Kona 3, Dual Cinema 23, ATI Radeon HD 5870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.3, Motion 4.0.3, Comp 3.5.3, DVDSP 4.2.2, Color 1.5.3)
FCP-X 10.0.9, Motion 5.0.7, Compressor 4.0.7

Pro Tools HD 10 w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec DSP Monitors, Prima CDQ120 ISDN


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]