FORUMS: list search recent posts

No Power AF-100

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jared Morgan
No Power AF-100
on Oct 7, 2011 at 7:46:54 pm

Is there a fuse or hard reset on the AF100? I plugged in an IDX 7.2v powertap to it with all the right connections (the 7.2v outlet, not the 12v) and the camera ran about five minutes no problem, now I can't power it on. Even tried multiple power sources like the original battery and power supply, no dice.

Has this happened to anyone? Is there some kind of hard reset for the AF100? I've never had any problems with this camera :-(



Return to posts index

Noah Kadner
Re: No Power AF-100
on Oct 10, 2011 at 5:26:50 am

Might be you fried it- is that compatible voltage/etc? Take it into a service center.

Noah

Call Box Training.
Featuring the Panasonic GH2 and GoPro HD Hero.


Return to posts index

Jared Morgan
Re: No Power AF-100
on Oct 10, 2011 at 2:22:45 pm

Should be? The output was 7.2 volts, same as the battery. Granted, I didn't check it with a voltmeter or anything, maybe I should have done that first :-/



Return to posts index


Noah Kadner
Re: No Power AF-100
on Oct 12, 2011 at 3:33:29 pm

Could just be a blown internal fuse- happens. Panasonic started as a light bulb company...

Noah

Call Box Training.
Featuring the Panasonic GH2 and GoPro HD Hero.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]