FORUMS: list search recent posts

slomo 1080P footage from AF!00

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rick Godin
slomo 1080P footage from AF!00
on Jun 16, 2011 at 1:19:31 pm

Took the weekend to tweek my af100. Things looking good and this old dog is finaling getting a handle on the camera without being under the client's gun.

Anyway, after bringing material into my edit system under Premiere CS5, I found that the 1080P footage stuttered terribly (especially pans) when trying to run it at 50% speed on a timeline even with the shutter off in the camera. 1080i footage seemed to fare better.

Running a clip through After Effects seemed to create a passable result (not as good as shooting it at 60fps to begin with). So anyone have thoughts: is After Effect-ing clips my only way to create smooth slo-mo from material I shoot at 1080P? After many years of Sony 1080i HDV, the process was mindless, albeit, not as sweet as the look from the AF100!

Thanks, rg

You never get hurt in the air!


Return to posts index

Guy McLoughlin
Re: slomo 1080P footage from AF!00
on Jun 16, 2011 at 5:54:08 pm

What type of computer are you using, and specifically what type of video card ?


Return to posts index

Rick Godin
Re: slomo 1080P footage from AF!00
on Jun 16, 2011 at 6:39:19 pm

Dell Precision T7400, dual Quadcore Xeon 3.00GHz, 8gig RAM, nVidia Quadro FX-4600 - 768RAM, Matrox MX02 I/O box

I know AVCHD is said to be more processor intensive than HDV. More thoughts? thanks, rg

You never get hurt in the air!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]