FORUMS: list search recent posts

log and transfer challenges with HMC150p footage 1080p

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
nic beery
log and transfer challenges with HMC150p footage 1080p
on May 30, 2011 at 2:59:33 pm

Hi,
This is a question regarding my HMC150p camera.
I am trying to log and transfer into my mac via FCP 7.0.3.(using a card reader and an SD card that is class 10)

when in log and transfer, i try to select where i would like the footage to go and it gives me this message ""Project X" contains unsupported media or has an invalid directory structure. Please choose a folder whose directory structure matches supported media."

I never seemed to have this problem when importing 720 60i footage, but with this 1080 24p footage i am getting it.

So, I imported it to the Hard Drive that it was set to previously on another project. worked fine and played back smoothly. Then I moved some of these imported clips to the hard drive I want to use for this particular project and the clips play very jerky.

I am using 7200mps OWC external HDs, they have served me well with EX-1 and Canon HDSLR footage, all 1080p media.

Anyone have suggestions? Thanks - Nic


Return to posts index

sunny jhooty
Re: log and transfer challenges with HMC150p footage 1080p
on May 30, 2011 at 4:38:19 pm

for data protection you should always offload your card onto a hard drive and then log and transfer the clips. by doing the above it may also solve your current issue.


Return to posts index

Noah Kadner
Re: log and transfer challenges with HMC150p footage 1080p
on May 30, 2011 at 7:08:22 pm

I'd guess the hard drive you moved the footage to is either too full or is a 4200 RPM drive or USB. Either way it's probably not up to the task. Try another drive. I use these with great success:

G-Tech USB Mobile.

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Panasonic GH2 and Canon 7D.


Return to posts index


nic beery
Re: log and transfer challenges with HMC150p footage 1080p
on May 31, 2011 at 7:48:32 pm

Thanks for the input guys. I think it has been fixed.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]