FORUMS: list search recent posts

SDHC Footage Missing!

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Daniel Bayssassew
SDHC Footage Missing!
on May 2, 2011 at 2:51:55 pm

Hello people,

Apparently my issue is not that common since I haven't seen any posting on it. Maybe it's a simple solution I am missing.

I had some footage on a SDHC card that I had shot with the Panasonic HMC150 in 1080/30p. I wanted to experiment with a slow motion affect so I changed the shooting mode to 720/60p. I shot some footage in that mode and then went to look at it but the camera and final cut pro 7 only show the most recent footage and all the footage that was already on the card (the 1080/30p stuff) is hidden and I can't see it at all. I know it is still on the card though as I have deleted the new (720/60p) footage and it reads that some space is still being used on the card.

Note: This is not an issue of the footage showing up in red and not being able to playback. This is an issue of the footage not showing up at all. And the thumbnail mode is set to ALL. Currently it reads "NO DATA". Also this card has been used many times with no issue in 1080/30p mode.

Any help would be much appreciated.


Return to posts index

Noah Kadner
Re: SDHC Footage Missing!
on May 2, 2011 at 9:34:58 pm

Perhaps you accidentally formatted the card as you switched modes. Also remember once the camera switches modes it will only playback clips that match that mode. Try shooting a quick shot at 1080/30p and then switch to playback. If all your other clips are there- you're ok. If that clip plays and no others- it's time to try data recovery because those clips are gone...

Noah

Unlock the secrets of 24p, HD and Final Cut Studio with Call Box Training. Featuring the Panasonic GH2 and Canon 7D.


Return to posts index

Jim Hauschultz
Re: SDHC Footage Missing!
on Oct 16, 2015 at 11:20:31 pm

While I'm waiting to hear if Daniel found a solution, have you heard any recommendations for data recoverers? Thanks


Return to posts index


Jim Hauschultz
Re: SDHC Footage Missing!
on Oct 16, 2015 at 11:10:11 pm

Same problem. Did you a find a solution or a data recovery service? Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]