FORUMS: list search recent posts

Log and transfer timecode issue Part Duex

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Gerard
Log and transfer timecode issue Part Duex
on Apr 29, 2011 at 3:57:18 pm

OK, Still having issues with timecode getting messed up when ingesting P2, and avchd footage from the KiPro Mini. This is more for documentation than anything else, but feel free to weigh in on anything that I haven't tried-

Summary of issue- When using Log & Transfer in FCP to ingest either P2 or SD card footage from our HPX2000 and AF100 respectively, there are clips that show up in the bin that have timecode reset to 00:00:00:00. Seems to average about 1 out of 10 clips that this happens to.

Things that don't seem to matter or work-
• Compression type (DVCPROHD, ACVINTRA, PH1080, etc...)
• clip length
• audio channels or compression
• ingest from card, archived disk image or archived folder structure
• OSX user (created new user, still happens)
• repairing permissions on source and destination drives
• Create new project and ingest into that. Still happens.

Things that seem to work (sometimes)
• Make media offline and re ingest those clips. This usually works, but only after the 3rd (or 17th) time of deleting media and re ingesting.
• Save project, close FCP trash prefs, empty trash. The results of this action is weird. About 50% of the time I'll open the project and the TC will be correct. Other 50% of the time it will still be wrong and have to go with the 1st option of re-ingesting.

In troubleshooting, I'll find that about half the time, the actual QT movie will have the correct TC, but FCP isn't reading it. If I find this happening with a particular clip, I'll trash prefs and restart FCP and the TC will be read properly. The other half of the time the QT movie won't have the correct TC. Then I'll have to resort to re ingesting.

My boss is having this same issue on his macpro as well. All software updates are current. It seems to be an issue on ingest.

I will be posting more on this issue as I move forward. Happy to hear from anyone else that is having this issue. So far seems to be a rogue issue and I need to find the little gnome thats running around our office and beat it about the head and neck with a 2x4 with a nail sticking from it.

Cheers-

Matt

Its more fun to ride a slow motorcycle fast than a fast motorcycle slow...


Return to posts index

Matt Gerard
Re: Log and transfer timecode issue Part Duex
on Apr 29, 2011 at 4:22:21 pm

Dangnabbit- this was supposed to go into the FCP forum. Sorry about that, people. I'll leave it hear for fun, if a mod wants to delete it, that's fine. Anyone has anything to weigh in, that's great to. Going to repost in the FCP forum now.

:Sheesh:
matt

Its more fun to ride a slow motorcycle fast than a fast motorcycle slow...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]