FORUMS: list search recent posts

Card won't play back in camera for review

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
nic beery
Card won't play back in camera for review
on Apr 28, 2011 at 2:27:08 pm

my HMC150p sometimes won't allow me to play back clips to review in camera. it shows the thumbnails, but when i select one, it says, can not play. i thought it might be heat or humidity, but i tried again today and it has been inside an air conditioned room for hours, still same thing. finally i got it to play. Anyone experience this? solutions?

I am using a delkin devices class 10 32 gig card.

Thanks much.
-Nic


Return to posts index

Graham Sykes
Re: Card won't play back in camera for review
on Apr 28, 2011 at 4:04:25 pm

How do you delete your footage once you are ready to re-use the card? My first guess is that the card hasn't been formatted through the camera in a while.



Return to posts index

nic beery
Re: Card won't play back in camera for review
on Apr 28, 2011 at 5:49:33 pm

That's a good question and might help in solving the issue. I just got the hmc 150 and so far I have deleted the footage from a card reader attached to my mac and then emptying the trash. Is it preferred to delete from the camera?

As for deleting/formatting, i did delete a week ago and formatted a month ago.



Return to posts index


Uli Plank
Re: Card won't play back in camera for review
on Apr 28, 2011 at 7:06:21 pm

Yes, it is.

Director of the Institute of Media Research (IMF) at Braunschweig University of Arts


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]