FORUMS: list search recent posts

horizontal lines on tape post recording

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dorit grunberger
horizontal lines on tape post recording
on Aug 24, 2009 at 11:15:35 pm

Hello all

I was shooting away with no problems (DVX100a). The camera was in the sun periodically, for about 40 minutes or so. Took a break and continued shooting with no problem for 10 more minutes. There was no indication (dreaded red circle with black X) that the heads were dirty or that anything else was amiss. When I played back the tape (in camera as well as deck), the recording was fine for the 1st 45 minutes but then there were awful horizontal bands of noise spanning the whole frame until the end of the tape. The bands were pretty thick and in between them the image was fine. The camera heads were professionally cleaned not long ago.

Any ideas what I should do next? I'm loathe to put through a bunch of head cleaning tape.

I'm in California. Is there a good place anyone can recommend for troubleshooting/fixing with fast turn around?

Thanks in advance,
Dorit


Return to posts index

Noah Kadner
Re: horizontal lines on tape post recording
on Aug 26, 2009 at 3:07:08 pm

Sorry but that's dirty heads. Not much else to do but run a head cleaner, then move up to a pro cleaning.

Noah

Check out my book: RED: The Ultimate Guide to Using the Revolutionary Camera!. Unlock the secrets of the 24p, HD and Final Cut Studio.
Now featuring the Sony EX1 Guidebook, Panasonic HVX200, and Panasonic DVX100.
http://www.callboxlive.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]