FORUMS: list search recent posts

P2 footage - MXF's not including audio?

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex Kuzelicki
P2 footage - MXF's not including audio?
on Aug 7, 2015 at 5:11:37 am

Hi,

I've been shooting and editing the footage from my HVX 202AEN camera for years now and, just today, I'm experiencing a problem I've never had before. Wondering if anyone might have a possible solution?

Usually, I just drag the entire reel (from the P2 card) into Premiere Pro and it will instantly link up sound and video so I can edit straight away. Today, for no apparent reason, I tried to do that and none of the audio was linked. It's all there, as .MXF's, in the CONTENTS > AUDIO folder but when I drag a video to the timeline, the audio doesn't come along - as it always has, up until this point.

I tried some alternatives to see if I could identify the problem: I tried to transcode the .MXF's in Media Encoder. Same result - all videos transcoded without audio.

Then I tried Prelude to do the same thing. Same again, no audio.

I tried Edit Ready... no audio.

Lastly, I tried my old trusty Final Cut Pro 7 (which is still barely hanging on to life, haha) and... that transcoded all the clips beautifully with video and audio matched up!

So, if FCP7 can do it, why can't any of the other options... which have always worked till today? Has got me really stumped, and worried, as I only have FCP7 on my home desktop so it's not very practical if I'm editing anywhere else.

Does anyone have some ideas, or solutions, as to what's going on and how to fix it. I have no clue why this has suddenly happened.

Thanks in advance,

ALEX


Return to posts index

Rick Helderman
Re: P2 footage - MXF's not including audio?
on Oct 2, 2015 at 7:34:29 pm

I am having a MXF file problem. and was hoping you or someone out there could help. I am using Final cut studio 2 on an imac shooting with a HVX200 and a HPX170. I record on to a focus enhancements fs-100 in p2 and all of the sudden both hard disks are outputting MXF files with audio and video files separate in a contents folder. I have tried a couple of conversion programs but they will not bring video and audio together, just video. My software is older and my operating system is 10.6.8 but it has always worked seamlessly. My camera and deck have always been set the same. Can someone help. Final cut studio 2 will not read MXF files.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]