FORUMS: list search recent posts

audio issue with Sennheiser mics and HPX170

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jack Niedenthal
audio issue with Sennheiser mics and HPX170
on Jan 8, 2014 at 5:42:54 am

I was filming the other night with 2 sets of the Sennheiser ew 100-ENG G3 Wireless Clip-On Lavalier Microphone Sets. The mics and their bases were set to different frequencies and I used both 1 & 2 XLR inputs for the mic base units on my HPX170.

I set the channel 1 selection to input 1 and the channel 2 selection to input 2 (see photo) and put the input 1 and input 2 switches both to "on."

What was strange was that even though I was 15 feet or so away from the people talking, after downloading the film I shot into FCPX, it sounded as if my voice was mic-ed up also, almost as if something on the camera was recording my voice, it was loud and clear… It wasn’t a big issue because I was able to take those 2 tracks out of the sound (those tracks had some unwanted wind also), and the sound from the 2 lavalier mics sounded fine, but why was this happening???



Jack Niedenthal
Microwave Films of the Marshall Islands
http://www.microwavefilms.org
http://www.microwavefilms.org/Crickets.html
iMac i7 using Mavericks 10.9.x, HPX 170 using only one 64GB card
I live on an island in the middle of the Pacific, YOU are my only resource.


Return to posts index

Chris Tompkins
Re: audio issue with Sennheiser mics and HPX170
on Jan 8, 2014 at 2:46:57 pm

For one, you should not be running Phantom Power to those mic receivers.

Chris


Return to posts index

Jack Niedenthal
Re: audio issue with Sennheiser mics and HPX170
on Jan 8, 2014 at 8:34:05 pm

Thanks for responding, Chris. Geez. Didn't even think of that. What issues would be caused by running unneeded phantom power to those mics in the process of filming?

Jack Niedenthal
Microwave Films of the Marshall Islands
http://www.microwavefilms.org
http://www.microwavefilms.org/Crickets.html
iMac i7 using Mavericks 10.9.x, HPX 170 using only one 64GB card
I live on an island in the middle of the Pacific, YOU are my only resource.


Return to posts index


Joel Freedman
Re: audio issue with Sennheiser mics and HPX170
on Jan 10, 2014 at 4:52:48 pm

If you were recording 4 channel audio, then it was probably the internal mics recording to channel 3 and 4. I think this is automatic in HD, and optional in DV mode

Joel Freedman
http://www.2hungrydogs.com
twitter.com/2HungryDogs



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]