FORUMS: list search recent posts

recovering P2 footage?

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bob Slenker
recovering P2 footage?
on Aug 9, 2012 at 6:07:22 pm

Hey guys,

(I wrote this to the folks who make ShotPut Pro but I figured I'd inquire about it here too. I honestly didn't see too many definitive answers in the previous posts.)

I have been using ShotPut Pro for a year and a half now and love it. I'm writing today because I did the unthinkable this morning. I offloaded a 64GB P2 card with about 62min of 720p footage on it to my Mac's hard drive via ShotPut Pro (v.3.1.2) and, because I was in a hurry, I formatted the card before checking to see if the footage would play back on my Mac. All the appropriate files structures are there, each clip (13 in total) w/ separate names but P2CMS and PPro only sees the first clip. P2CMS does briefly show thumbnails of each 4.25GB clip but there is a pink exclamation point by each, then quickly all clips except the first one go away, revealing only the first clip. When trying to import the files into PPro, the finder sees all of them but only the first clip is imported, or multiple copies of the first clip is imported if selecting and importing all of them at once. Is there a way to recover this P2 footage? May it just be an issue w/ the lastclip.txt file? I will say I screwed up and forgot to slide the card's copy protection tab over before offloading but I must say I rarely remember to do that and have never had an issue using ShotPut Pro. I know you definitely want to do that if copying these files via the finder...which is risky anyway.

Thanks,
Bob Slenker
Georgia Southwestern State University



Return to posts index

Bob Slenker
Re: recovering P2 footage?
on Aug 9, 2012 at 7:59:54 pm

Continuing to ponder why this may be ocurring...

I notice a difference w/ the lastclip.txt file compared to a couple other good ones I still have on my Mac.

The good ones say "Locked" along the top of the file's window when viewed in TextEdit on Mac. Also, when looking at the file via "Get Info", at the bottom, the list of users with Permissions has the users "grayed out" on the good ones and not "grayed out" on this sketchy one.

In the two pics I've attached, the first two LastClip.TXT files are good and the third one is the one in question.







BOB



Return to posts index

Bob Slenker
Re: recovering P2 footage?
on Aug 9, 2012 at 8:32:28 pm

Update: My Media 100 suite editing app let me import them with no issues. PPro...still no...only the first clip. P2CMS...still only sees the first clip.
At least I can move on and edit.
I'd still appreciate any insight as to why this might be happening.



Return to posts index


Bob Slenker
Re: recovering P2 footage?
on Aug 15, 2012 at 7:18:18 pm

UPDATE:

My footage is fine.
I think I am just a novice w/ Premiere Pro & P2. I have been shooting on P2 for 3 years now and know that FAT32 limitations require the camera to record footage over 4GB into separate files that can be assembled together to form one, continuous clip on an editing timeline. I shoot a lot of 1-2 hour programs on my college campus and I have been editing in Media 100 Suite for a long time and the footage comes into the bin as these separate clips. In PPro, (assuming this was one long recording) all the clips come in as files all named the same as the first clip, with identical, long duration times & timecode. Thus, I see I can just delete all the duplicates. It’s different than what I am used to. I noticed even spanning two P2 cards with a clip, the material from both cards comes in with the same file name as the file where the recording began. Not so in Media 100.

I should have done more inspection of the files’ info.
I guess I just need more experience w/ PPro’s processes and workflow.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]