FORUMS: list search recent posts

P2 Card Lost footage during data transfer from HVX200 Camera to G-Raid Hard Drive.

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Olicer Munoz
P2 Card Lost footage during data transfer from HVX200 Camera to G-Raid Hard Drive.
on Mar 6, 2012 at 7:10:19 am

I'm hoping someone can give me advice regarding a big problem I had with a P2 Card (Panasonic's HVX200 memory card).

We were filming a music video in the woods and we used an inverter to draw power from my vehicle. It was the third and final day of shooting, and every transfer done from camera to hard drive via mac laptop worked fine. Note, my vehicle was idling each time we transferred data.

The last and final transfer (Saturday evening), the vehicle was not idling. Halfway through the transfer the camera read "format error" and the P2 Card read nothing on the card. It was as if the card was cleared of any information. I suppose it was a lack of sufficient power or a power surge that caused the error to happen.

So, what have we tried to recover the footage? I found this site: http://aeroquartet.com/wordpress/2009/06/17/your-best-ally-for-corrupt-card...

I did what it recommended. I tried using Disk Utility and then tried a couple repair kits, but the repair kits found nothing to repair. I also tried Disk Warrior and that didn't work. The P2 card is still as is; it hasn't been formatted and nothing has been written on it since the incident.

I'm I crap out of luck? Has this happened to anyone before, but has had some success recovering data? I look forward to any news - good or bad. Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]