FORUMS: list search recent posts

Rainbow pixles on the clips

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Merfeld
Rainbow pixles on the clips
on Sep 23, 2011 at 1:35:15 pm

So I have been having this issue for some time and cant seem to hammer this down. shooting 720 @60 looking at the clip in the camera is fine its when I load it in the computer i have the artifax all over the clip. Someone said blow out because of dirt or dust....I did that and still there?


Return to posts index

David Merfeld
Re: Rainbow pixles on the clips
on Sep 23, 2011 at 2:06:05 pm



Return to posts index

Chris Tompkins
Re: Rainbow pixles on the clips
on Sep 23, 2011 at 6:55:42 pm

You said it's fine in camera - have you tried the repair clip option?

Chris Tompkins
Video Atlanta LLC


Return to posts index


David Merfeld
Re: ainbow pixles on the clips
on Sep 23, 2011 at 7:18:52 pm

Yeah its fine in the camera and hooked it up to a Marshall monitor and nothing looks great


Return to posts index

Chris Tompkins
Re: ainbow pixles on the clips
on Sep 23, 2011 at 9:49:02 pm

Right, in the camera's thumbnail settings, there is a repair clip option.
Have the P2 Card in the cam. Select the clip with the issue and choose "repair Clip"

THEN,

transfer the clip over to the comp. again and check it out.

Chris Tompkins
Video Atlanta LLC


Return to posts index

David Merfeld
Re: ainbow pixles on the clips
on Sep 23, 2011 at 10:26:08 pm

Ill try that out! Someone said that it is corrupted fcp and qt updates...thanks ill try both


Return to posts index


David Merfeld
Re: ainbow pixles on the clips
on Sep 30, 2011 at 3:01:14 pm

Wanted to update the situation. I sent the screen shot off to various pro's in the Minneapolis area. None of them saw this but Mike Wallace at Cinequipt told to do this. Delete the Preference Planes for both programs (not the programs themselves). Then reset the Parameter Ram (P-Ram) and then log and transfer the footage again. It should clear out the codec issue". He was right but gave no instructions so I got my Macologist guy Brin Paulson of The Mac Guys plus and did that but he restarted five times to do a full clear of the preferences.

Log in some footage and no more digital glitches cost me 187.00 dollars for this fix.


Return to posts index

Chris Tompkins
Re: ainbow pixles on the clips
on Sep 30, 2011 at 4:40:53 pm

Very interesting and good to know - thanks for putting this here.

Chris Tompkins
Video Atlanta LLC


Return to posts index

David Merfeld
Re: ainbow pixles on the clips
on Sep 30, 2011 at 5:30:46 pm

A result of upgrading while still using Studio 2


Return to posts index


David Merfeld
Re: ainbow pixles on the clips
on Sep 30, 2011 at 5:31:46 pm

A result of upgrading while still using Studio 2


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]