FORUMS: list search recent posts

P2 AVC Intra 100 won't playback

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
John Cole
P2 AVC Intra 100 won't playback
on May 12, 2011 at 12:04:16 pm

Hi, I shot a bunch of stuff on an Pani 2700 in the AVC Intra 100 codec, 1080i, 29.97p. Some stuff was shot at 24 frames, some at 48, and some at 60fps. I then used p2CMS (on my macbook pro) to ingest everything and move it onto a couple hard drives. P2CMS said that I successfully ingested everything, and it said that there were no failures, but when I try to play the clips, all I get is a black screen (with audio).

I tried downloading all the avc intra decoders I could find on the Pani website, but still no soap.
I found a thread on the fcp website where someone had the same problem ("P2 Nightmare", by Sean), and he solved it by upgrading fcp, but he never got it to work through p2cms.

Has anyone encountered this, and do you know if there's a way to get it to play (on p2cms)?

Thanks.
John


Return to posts index

John Cole
Re: P2 AVC Intra 100 won't playback
on May 12, 2011 at 12:54:42 pm

Found this on the Pani p2cms website:
To play back AVC-Intra format clips and to convert into DPX file, following are necessary.

AVC-Intra Decoder
CPU: 2 x Qiad-Core Xeon
RAM: 2GB or more

I've got core 2 duo.

yeesh.


Return to posts index

Jeremy Garchow
Re: P2 AVC Intra 100 won't playback
on May 12, 2011 at 5:38:35 pm

What version of FCP are you on?


Return to posts index


Chris Tompkins
Re: P2 AVC Intra 100 won't playback
on May 13, 2011 at 10:30:46 pm

We shoot AVC-Intra100 all the time.
Ingest into FCP to ProResHQ.

Chris Tompkins
Video Atlanta LLC


Return to posts index

John Cole
Re: P2 AVC Intra 100 won't playback
on Jun 4, 2011 at 9:36:18 pm

fcp 6.0

I got it to work on one mac, but not on my old pc (xp sp2 or 3).

On my core 2 duo powerbook, I can get it through p2cms, but it won't play the audio in fcp.

John


Return to posts index

Jeremy Garchow
Re: P2 AVC Intra 100 won't playback
on Jun 6, 2011 at 3:23:06 pm

[John Cole] "fcp 6.0"

This means you have to download a separate AVC-Intra codec from Panasonic in order for L&T to to work as AVC-I was not native to FCP6, like it is in FCP7.

[John Cole] "On my core 2 duo powerbook, I can get it through p2cms, but it won't play the audio in fcp."

Yes, this is documented in Panasonic's papers about AVC-I in FCP6. A faster processor in needed.

Jeremy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]