FORUMS: list search recent posts

Yet another P2 question!!!

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Michaels
Yet another P2 question!!!
on Apr 26, 2011 at 5:12:13 pm

Yes, I searched and searched, and each question seems user or asker-specific, so I might as well jump off the cliff and see who can help.

I shot an interview over two Panasonic P2 32gb E-Series cards on a Panasonic AG-HPX170P. I let the camera run after recording, then shut it off. Took it back to the hotel, took them out of the camera, put them in the card readers one at a time, but either one or none of the cards will show up (depends), and one of the cards says almost the full capacity of the card is used, yet when I transfer the Contents fold and the .txt file over, they only come to a few kilobytes. No footage is transferred, nothing. When the other card does show up, there's only a Contents folder, or .txt file.

I ejected them and put them back in the camera, turned it on, and now the camera does the FORMAT ERR with the red P2 slashed out in the left corner. When I go to MCR no clips show up, nothing, not even the option to Repair Clip.

I would use a data recovery program that we have, but I know that the possibility that a .txt file may not be completed, so my guess is I would be out of luck no matter what.

Help! Please...
Thanks.
Jim


Return to posts index

Shane Ross
Re: Yet another P2 question!!!
on Apr 26, 2011 at 7:13:06 pm

Did you STOP RECORDING before you shut off the camera? Press the start/stop button?

Might have to contact Panasonic direct. They have the data recovery ability, and they hold it close to their chests.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

James Michaels
Re: Yet another P2 question!!!
on Apr 26, 2011 at 7:52:00 pm

Nope. Confident in that once we concluded the interview, I always hit Stop and let the camera sit for a while during which we tear lights down, etc. Then I go and turn the camera off. So finicky.


Return to posts index


Marco Hyvarinën
Re: Yet another P2 question!!!
on Apr 27, 2011 at 10:49:31 pm

Ouch... Sounds familiar. I encountered the same and
so far we (a major broadcaster) haven´t been able to find out the real cause of the problem.
Everything indicates towards a busted card, though.
Change the card, and be prepared to discard the "bad" card that caused
commotion...

Marco


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]