FORUMS: list search recent posts

Dubbing to tape using FCP and HVX200????

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
ashley marie
Dubbing to tape using FCP and HVX200????
on Apr 15, 2011 at 8:53:54 pm

I know I must be doing something really dumb to not be able to get this to work.

Here's what I need:
I need to record to a mini DV tape what I have in my sequence in FCP.

I have an HVX200 connected to my computer with firewire. I have a tape in the camera. I have all the clips in the sequence. I am trying to use PRINT TO TAPE but nothing I do works. I've been trying to follow instructions from other forum threads, but nothing works. Can someone give me a step-by-step of what I should do so I can try it again.

One thing I read had only 3 steps:
1) put camera in tape mode. put it in record mode.
2) select print to tape, deselect "auto record"
3) hit record button manually.

But am I supposed to see something in the window on my camera to know it's recording? Cause I did not.

I also tried it in dub mode but that wouldn't work either.

Pleeeeeeease someone tell me what I am messing up! I desperately need to get 90 minutes of footage onto tape TONIGHT. ugggggg.


Return to posts index

Chris Tompkins
Re: Dubbing to tape using FCP and HVX200????
on Apr 17, 2011 at 12:19:58 pm

What are your sequence settings?
You can only print to tape (on that camera) a DV sequence.

Chris Tompkins
Video Atlanta LLC


Return to posts index

ashley marie
Re: Dubbing to tape using FCP and HVX200????
on Apr 17, 2011 at 4:05:20 pm

Ok I am changing the settings and rendering some of it to do a test. I read somewhere else that you can't use the camera as a tape deck and that there is no way to print to tape using the HVX200.

What do I need to do to get the video to play on the camera's viewfinder????


Return to posts index


Chris Tompkins
Re: Dubbing to tape using FCP and HVX200????
on Apr 17, 2011 at 4:15:13 pm

Notes in manual when dubbing from one cam to another, maybe this will get you in the right direction:

P.59
Do the remaining steps on the SLAVE camera.
3 Switch the SLAVE camera to MCR/ VCR mode, set 1394TC REGEN on the RECORDING SETUP screen of the setup menu to OFF (and, in the case of a tape, set FIRST REC TC to PRESET mode as well), and then set the counter so that it shows the TCG display. • You cannot do this if you have selected REGEN.
In the setup menus, RECORDING SETUP screen, set 1394 IN PRESET to ON. (Page 109) • 1394TC appears on the screen.

P.78
• When controlling this camera from a non-linear editor, cancel the thumbnail screen on the camera. (Page 67)
• No guarantees are given for images and audio signals which are output simultaneously from the camera- recorder while data is being transferred from a computer to the camera-recorder.
When connecting the unit to an Apple Macintosh computer
• Connect the 1394 cable after turning on the power of the Apple Macintosh computer. Otherwise, the unit may not be mounted.
• The unit may not be recognized after the Apple Macintosh computer has been placed in the hibernation state by its power-saving setting. In this case, disconnect the 1394 cable and then re-connect it.
If the unit is not mounted properly on an Apple Macintosh computer
• When the P2 card access lamp flashes orange 1. Select [Applications] → [Utilities] → and start up [Disc Utility]. 2. Select a grayed-out volume among volumes of the X.X GB Panasonic disc, and click “Mount.”
• When the P2 card access lamp is off Eject the P2 card, and insert it again. If the unit is still not mounted, disconnect the 1394 cable and then re-connect it.

Also see P.90

Chris Tompkins
Video Atlanta LLC


Return to posts index

ashley marie
Update: getting viewfinder image to match canvas????
on Apr 18, 2011 at 2:02:39 am

I read somewhere that you can't actually print to tape using the HVX200 and now I'm starting to believe it!

When I changed the sequence settings to make sure they were all DV NTSC, I was able to get the sound to come out of the camera and it would record. And after some more futzing, I was able to get ONE SINGLE frame of video.

But now, nothing seems to work.


I'm in VTR mode on the camera.
I tested the Log and Capture to make sure FCP recognizes the camera (it does).
I have set the sequence to the DV/DVCPRO - NTSC settings.
External video (under View) is set to All Frames.
Video Playback it set to Apple Firewire NTSC.

Now I seewhat's in the canvas in the viewfinder on the camera and HEAR the audio, HOWEVER, the video on the camera viewfinder is just a single frozen image. :(

ALSO: the image in the viewfinder on the camera is squashed. :(

If I can get the video on the camera viewfinder to actually MATCH what is being played in the timeline, I think it would record to tape.

I feel like I'm ALMOST there. So close.

Has anyone ever had this issue???? I am about to pull my hair out.


Return to posts index

ashley marie
UPDATE: Dubbing to tape using FCP and HVX200????
on Apr 17, 2011 at 5:29:31 pm

Now what???

So I have the camera set in VCR mode. I have all the sequence settings finally correct. And miraculously, the video in the canvas is also showing up in the viewfinder on my camera. The audio from the timeline ALSO plays through the camera.

HOWEVER. The problem NOW is that when I hit play on the timeline, just to test it, the audio plays great and the video freezes on whatever the first frame was. I have the View -> external video >All Frames checked, and I've refreshed A/V devices.

When I go into the Print to Tape mode, NO video appears and only audio is recorded.

WHAT AM I DOING WRONG NOW????

I am so frustrated. Its like it's ALMOST working but not. :(


Return to posts index


Chris Tompkins
Re: UPDATE: Dubbing to tape using FCP and HVX200????
on Apr 18, 2011 at 10:55:17 am

Is your sequence a DV sequence?

Did you try hitting record on the Cam?

Chris Tompkins
Video Atlanta LLC


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]