FORUMS: list search recent posts

corrupted p2 originals?

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Patrick Payne
corrupted p2 originals?
on Mar 2, 2011 at 3:50:10 pm

I am looking at the original media backup of a P2 card in FCP L+T and seeing weird pixellations:



The pixellations occur for one or two frames every 16 frames, 5 times in a row, then it takes a break for 32 frames, then it starts again.
I'm probably not explaining this well but basically it seems like a regular pattern.
Has anyone seen this before?
The original footage was shot with the DVCProHD 1080i60 codec, in 1080p24 format, on a HPX-3700G camera.
I am wondering if somehow the files could be corrupted to cause this or if it was possibly a recording error?

The pixellations remind me of tape cameras with dirty internals...

Any help would be appreciated.


Return to posts index

Shane Ross
Re: corrupted p2 originals?
on Mar 3, 2011 at 4:12:50 am

Well, this is a tapeless with dirty internals. The connectors on the card or the camera have dust and/or dirt in them. You need to clean them out...compressed air will help. But yeah, that's been recorded onto the card...meaning it's there to stay.

Shane

GETTING ORGANIZED WITH FINAL CUT PRO DVD...don't miss it.
Read my blog, Little Frog in High Def


Return to posts index

David Coleman
Re: corrupted p2 originals?
on May 3, 2011 at 8:26:20 pm

I've had this happen once, but was unsure of the cause. Shane, how certain are you of the dirty connectors theory?

HPX2000, HVX200


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]