FORUMS: list search recent posts

firestore fs100 quicktime problem

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
joe perri
firestore fs100 quicktime problem
on Jan 30, 2011 at 4:10:53 pm

Hello,

Recently i have been having an issue with my firestore fs100. i recorded some footage on it using an hvx 200. The setting on the camera was 720p 24p and recorded to the firestore in quicktime pn mode. it seemed to have recorded fine on location. when i hooked the firestore up to my macbook pro and went to go play the recorded files, each quicktime file gave me a promt that said "could not be opened. The movie is not in a format that QuickTime Player understands." . why would it do this? should i convert those files to something else for them to play in quicktime? any help would be appreciated.

Thanks


Return to posts index

joe perri
Re: firestore fs100 quicktime problem
on Jan 30, 2011 at 9:26:39 pm

i played back the firestore files through the camera and the footage was completely jittery and static with colored pixel screens and completely corrupt. what should i do in a corrupt file situation with the firestore? is the footage completely unrecoverable?


Return to posts index

Chris Tompkins
Re: firestore fs100 quicktime problem
on Jan 30, 2011 at 10:17:18 pm

I have had probs w/firestore and will not use them anymore....

Chris Tompkins
Video Atlanta LLC


Return to posts index


Cody Walters
Re: firestore fs100 quicktime problem
on Feb 8, 2011 at 3:42:08 am

I believe there is a function on the FS-100 that will repair your files. I'm not certain. I did have this problem months ago and recovered most of my files. If I were you I would contact the guys at Focus Enhancements. They have a service guy that will help you step-by-step.

Cody Walters

Mac Pro 2.26GHz 8 Core Xeon
16 GB 1066 MHz DDR3
Final Cut Studio 3
Panasonic HVX-200


Return to posts index

Ron Nava
Re: firestore fs100 quicktime problem
on Apr 4, 2011 at 5:16:40 pm

Hey Buddy.. You Shot 720P/24... The the cam needs to be set for FILM, The FS100 set for QT-PN or P2..... No way around it. Im 98% thats what the problem was.

If you over looked the Film part then you will get pixilated and Non readable footage
Nava


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]