FORUMS: list search recent posts

HPX300 not working properly. Please assist

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rohan Williams
HPX300 not working properly. Please assist
on Jan 6, 2011 at 5:20:39 pm

I am ready to throw this camera in the trash and start over with another brand. Fortunately I have recovered half of the cost already in production. Before I do that I am hoping to find someone competent that can help me get this camera evaluated.

Everyone says it looks like crap, but everyone has their own lives to take care of. So I will pay for someones time.

Panasonic says send it in. Don't know how they will fix the crazy moquito noise all over the place. They said shoot in 720p, problem is I paid 8 grand for a 1080p camera. If indeed the camera is just not as good as other cameras in the price bracket then I need to look elsewhere.

Two clients already commented on the SD looking footage, when I filmed in 1080p. Tomorrow I am borrowing my friends EX1 for a studio shoot while mine sits on the side.

Any takers out there that can help me? I can pay with credit card or paypal.

Me and my buddy were filming today. We used the BBC settings provided by another user on this forum, we also used scene files provided by panasonic. We zoomed in and focused on the star chart, zoomed out and backfocused, zoomed in and focued and back again, to set the backfocus. We also factory rest. We run at -3 gain, white balance and recorded in 1080p 30. Both of us see a stark difference between the HPX and the EX1. Here is footage shot today of both cameras.

Here is a link to other footage.

Here are screen shots from my system. Frame grabs from premiere pro.


Other cameras

All together

I am working with Premiere Pro on the PC. I hope its settings but that would mean I am a total moron. I bought this camera in November and have spent countles weeks with this frustration.

Return to posts index

Jeremy Garchow
Re: HPX300 not working properly. Please assist
on Jan 7, 2011 at 12:41:24 pm

Yeah, that noise on the edges is pretty bad. Does this happen with just green screen?

I'd send it in. Something looks off.

Return to posts index

sunny jhooty
Re: HPX300 not working properly. Please assist
on Jan 9, 2011 at 8:40:12 am

whats the difference between BBC settings and manufacture settings?

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved