FORUMS: list search recent posts

Problem moving Pe files to HD

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Dale West
Problem moving Pe files to HD
on Dec 2, 2010 at 2:04:32 pm

Good morning all.

Here is my issue. Shot last night on 2700 1081i/24p DVCPro HD over 2 cards E series 64Gb.

This morning went to move to a hard drive using shot put pro. Version is current.

HDD is G-tech mini 320 Gb Mac OS Extended (Journaled)

Off load device has been AJ-PCD2G AND the AJ HPG20 set as usb device.

Open shotput pro select the drive as destination and the offload device.

Select begin and Red Line. "Not all files were copied correctly. Look at the log report for details." Same result both off load devices.

This is in red at the top of the log:

Comparing "/Volumes/NO NAME/LASTCLIP.TXT" to "/Volumes/The Daily-18/LASTCLIP.TXT:
File size verification failure: The files are different sizes


This is the last info also in red at the end of the log.

ShotPut Pro Offload Summary
Total Files at source:428
Total files copied:0
Total bytes at source:60559019276
Total bytes copied:0
Total offload duration (HH:MM:SS):00:00:05
Verification Status:Offload Errored

ShotPut Pro offload ended at 2010-12-02 08:45:43 -0500

I can playback the cards on the HPG20
I can view the clips using P2CMS all seem fine. There is one clip on card one that has no data. Its in the middle of the clips and the clips around it are ok.

Ive tried both cards in the PCD2 with the same result. Likewise the HPG20

I new at this and can muddle along if all goes well but this has me run aground.

Any suggestions will be appreciated.

Thanks

Dale West Video
North Miami, FL
305-588-2683
dale@dalewestvideo.tv


Return to posts index

Dale West
Re: Problem moving P2 files to HD
on Dec 2, 2010 at 3:55:15 pm

Since the first post I have repaired the bad clip on the 1st card. Still same result with offload attempt.
Could this be related to spanning cards? I usually dont do it but the interview was going well and keeping the flow had already been tough enough so I just let it move over.

Dale West Video
North Miami, FL
305-588-2683
dale@dalewestvideo.tv


Return to posts index

Steve Eisen
Re: Problem moving P2 files to HD
on Dec 2, 2010 at 7:50:11 pm

Has nothing to do with spanning. I have never encountered an error offloading with ShotPut Pro.

Did you delete any clips from your P2 cards before offloading?

Send your error report to Imagine Products.
dan@imagineproducts.com

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index


Dale West
Re: Problem moving P2 files to HD
on Dec 2, 2010 at 11:07:42 pm

Yeah Steve my experience with Shotput Pro has been perfect until this one. Didn't delete any files or any of those things that could make you wonder. Today my friend used his nexto and it went fine. P2CMS played it just fine. It's a head scratcher that's for sure. I've got a bunch of stuff to offload tomorrow from a different project so we will see.

Dale West Video
North Miami, FL
305-588-2683
dale@dalewestvideo.tv


Return to posts index

Jeremy Garchow
Re: Problem moving P2 files to HD
on Dec 4, 2010 at 11:04:17 pm

Is the write tab pulled on the card?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]