FORUMS: list search recent posts

I/O Error Formatting P2 Card using Panasonic Format Station V. 1012

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Brent Watkins
I/O Error Formatting P2 Card using Panasonic Format Station V. 1012
on Nov 3, 2010 at 10:35:25 am

I have an E Series 16gb Panasonic P2 card used with my HPX170. I have installed the latest Panasonic drivers and the Format Station utility on two different PC's. After inserting the P2 card in the PC Card slot, the card is recognized just fine. Copying files from the card is no problem. However, when I use the latest card formatting utility (P2CardFormatStationV1012) the utility appears to format the card without problem until the very end of the format procedure, when it displays an "I/O Error" dialogue box. Inserting the card back into my HPX170 then yields a "Format Error" requiring me to reformat the card in camera.

Any ideas what would cause this I/O error? I've attempted the same procedure on (2) laptops, one running Windows XP SP3, another running Windows 7 64 bit. Same problem. Anti-virus scanning was disabled. I'm stumped.


Return to posts index

David Coleman
Re: I/O Error Formatting P2 Card using Panasonic Format Station V. 1012
on Nov 3, 2010 at 7:33:03 pm

I have the same problem from time to time using P2 formatter for the Mac. I noticed that restarting the computer fixes it for a while.

This isn't very helpful if you already have the format error, though.

HPX2000, HVX200


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]