FORUMS: list search recent posts

Panasonic HVX200 blackness...no video

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vinnie Urgo
Panasonic HVX200 blackness...no video
on Sep 4, 2010 at 2:26:50 pm

Ok so I have seen this posted in a few other forums but no seeing a solution. I am on a shoot now and my Panasonic HVX200 stopped shooting video. Everything else is fine. Just black in the LCD and viewfinder. It will auto expose but will not auto focus. It records only black.

I did record a sunrise timelapse beforehand zoomed in. Never had a problem with that before.

It even says I need to adjust my ND filters. So it's seeing light but not showing it anywhere.

Please help. Overseas at the moment and can check my email more often than these forums.

my email if you can help, vincenturgo@gmail.com

Thanks a million!


Return to posts index

Michael Sacci
Re: Panasonic HVX200 blackness...no video
on Sep 4, 2010 at 7:49:12 pm

Iris open? ND filter on when shooting inside?


Return to posts index

Helmut Kobler
Re: Panasonic HVX200 blackness...no video
on Sep 5, 2010 at 3:00:38 am

I was going to start by asking if the lens cap was still on!

If it's not an issue of iris or ND filter, I can't think of any setting you might have accidentally invoked that would have disabled video to the viewfinder and LCD, or prevented the camera from recording. It sounds to me like your camera is broken. I would call Panasonic.



Return to posts index


Vinnie Urgo
Re: Panasonic HVX200 blackness...no video
on Apr 4, 2011 at 1:38:59 am

Just to follow up it was something to do with the iris thingy that flips down. It wasn;t flipping up or activating or something. It cost 700 to fix....

Vinnie Urgo
Photo and Video Professional
vincenturgo@gmail.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]