FORUMS: list search recent posts

Image problem after listing and transfer

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex De La Manche
Image problem after listing and transfer
on May 28, 2010 at 2:33:36 pm

P2HD with my camera card, I filmed HD 720p 25ips
The rush ds file 'content' of the card has a picture perfect but when I list and transfers ds FCP , The same image has a slight effect when there is a movement stromboscopique.
The result is the same after exporting in mov or mp4.

I said that I ride with FCP 6.6 MAC OS X 10.4, On Mac Book Pro, With a hard drive 2 tb 7200 rpm , Connected esata.
I have never encountered this problem when I was getting into DV.

Can you explain what the problem is and what is the solution to this problem?
Thank you! :)

Return to posts index

John Fishback
Re: Image problem after listing and transfer
on May 28, 2010 at 9:47:50 pm

Are you monitoring on a computer screen or a broadcast monitor? The computer may give you this effect while a broadcast monitor might not. Can you post a frame? Is it tearing, or is it more a vibration? Is it a moire effect? This link explains moire patterns. They happen with closely spaced patterns.


MacPro 8-core 2.8GHz 8 GB RAM OS 10.5.8 QT7.6.4 Kona 3 Dual Cinema 23 ATI Radeon HD 3870, 24" TV-Logic Monitor, ATTO ExpressSAS R380 RAID Adapter, PDE enclosure with 8-drive 6TB RAID 5
FCS 3 (FCP 7.0.2, Motion 4.0.2, Comp 3.5.2, DVDSP 4.2.2, Color 1.5.2)

Pro Tools HD w SYNC IO & 192 Digital I/O, Yamaha DM1000, Millennia Media HV-3C, Neumann U87, Schoeps Mk41 mics, Genelec Monitors, PrimaLT ISDN

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved