FORUMS: list search recent posts

question re: display HPX171

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kim Rowley
question re: display HPX171
on May 20, 2010 at 2:30:53 pm

I picked up one of the 3 HPX 171's in our arsenal today and am seeing something on the display that I've never seen before. (see attached jpeg)

I've gone through the manual and all menu settings and cannot understand what they mean, how they got there or how to change them. Luckily the pictures shot are fine. Any clues?



Dual 3 GHz Dual Core Intel, 4GB RAM, ATI Radeon X1900, Xserve RAID, AJA IO, 2 20" Cinema Display, FCP Studio 2 (6.0.6), OS X10.4.11


Return to posts index

Steve Eisen
Re: question re: display HPX171
on May 21, 2010 at 12:16:57 am

You shot DVCPro 50

Steve Eisen
Eisen Video Productions
Vice President
Chicago Final Cut Pro Users Group


Return to posts index

Kim Rowley
Re: question re: display HPX171
on May 21, 2010 at 5:03:49 am

Yeah I know. I always do, yet those numbers have never appeared before nor do they appear on the other 2 cameras shooting DVCPro 50...

Dual 3 GHz Dual Core Intel, 4GB RAM, ATI Radeon X1900, Xserve RAID, AJA IO, 2 20" Cinema Display, FCP Studio 2 (6.0.6), OS X10.4.11


Return to posts index


Dan Brockett
Re: question re: display HPX171
on May 21, 2010 at 1:44:01 pm

You have the display on this camera set to "all" whereas the other two cameras are probably set to "partial"?

Dan

Providing value added material to all of your favorite DVDs


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]