FORUMS: list search recent posts

HDX900 Shutter and Record problems

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sarah Hodgetts
HDX900 Shutter and Record problems
on May 19, 2010 at 11:36:07 pm

Hey,

I've just shot a comedy on a HDX900 and come across a few faults that I wonder if anyone else has come across?

1. Shutter set to 50 but will randomly 'jump' to other shutter speeds and back again throughout a shot. This happens intermittently and we are unable to reproduce it.

2. After a day of shooting, one of the tapes has nothing on it (the only one I didn't review on the day! - Bugger!!). I'm not sure if its possible but this seems to relate to the wide-angle lens as on another tape I have the shots used from another lens, but not the wide.

I have recorded something onto the same tape using the same wide this morning and it plays back fine....what the hell happened??

If anyone has any ideas about these two problems I would love to hear from you,

Cheers!

Sarah



Return to posts index

Jeremy Garchow
Re: HDX900 Shutter and Record problems
on May 20, 2010 at 2:04:51 am

Ghosts?

Sounds like someone mishandled a tape.

As far as shutter speed switching, what do you mean by 50? 1/50?

What is the evidence it's changing?


Return to posts index

Sarah Hodgetts
Re: HDX900 Shutter and Record problems
on May 27, 2010 at 7:15:44 am


Mishandled a tape..as in... ? Any other details or your own experiences appreciated.

The evidence of the shutter speed change is the top left-hand corner shutter icon changing (which should normally not be there at all for the way I had set it), rapidly jumping to other shutter speeds at different ends of the scale, and the picture changes accordingly.

If you have any bright ideas I would be interested to see if people think this might mean replacing the switch, replacing boards, or replacing the camera!

Thanks,

Sarah


Return to posts index


Jeremy Garchow
Re: HDX900 Shutter and Record problems
on May 27, 2010 at 6:17:41 pm

[Sarah Hodgetts] "The evidence of the shutter speed change is the top left-hand corner shutter icon changing (which should normally not be there at all for the way I had set it)"

How did you have it set? Are you sure you aren't talking about the aperture?


[Sarah Hodgetts] "Mishandled a tape..as in... ? "

Meaning, the only tape you didn't check is the only one that was messed up. That is a convenient coincidence. My thinking is that you had a blank tape when you thought you had a shot tape.







Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]