FORUMS: list search recent posts

Footage shot at 24PA showing up as 29.97 in FCP

COW Forums : Panasonic Cameras

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Erik Ljung
Footage shot at 24PA showing up as 29.97 in FCP
on May 3, 2010 at 5:45:08 am

I shot footage on an HPX-170 at 1080i 24PA. When logged and transfered it shows up as 29.97 fps. When I add the clips to my 23.97 fps sequence the playback is choppy. For some reason when I apply the conform to sequence on the clips it will fix the problem, other times applying conform to sequence will not do anything to alleviate the problem.

Obviously I am missing something. Any help would be greatly appreciated.


Return to posts index

Michael Sacci
Re: Footage shot at 24PA showing up as 29.97 in FCP
on May 3, 2010 at 9:47:27 am

When you did log and transfer check the prefs and much sure that Remove duplicate or advanced pulldown is checked. The clips should be 23.98 in FCP.


Return to posts index

Erik Ljung
Re: Footage shot at 24PA showing up as 29.97 in FCP
on May 3, 2010 at 2:32:26 pm

I did not check the prefs for that during the transfer. Thanks for the heads up. The footage is no longer on the p2 cards, what can I do to fix this problem now? Not sure why conform to sequence seems to work sometimes and other times not. Obviously I'm doing something wrong.


Return to posts index


Michael Sacci
Re: Footage shot at 24PA showing up as 29.97 in FCP
on May 3, 2010 at 4:07:22 pm

Did you not copy your P2 content to a hard drive? If not that is the same as capturing from video tape and then throwing away the tape because you have the footage on the computer. This is rule number 1 in the P2 world, original files and structure should always be retained and even backed up.

But trying running the clips through Compressor with Frame Control on, and set Deinterlace to Remove Reverse Telecine.

Start with the DVCProHD 1080, change the Frame Rate to Custom 23.976 (not 23.98). Do a short test, footage should show up as 23.98 in FCP.


Return to posts index

Erik Ljung
Re: Footage shot at 24PA showing up as 29.97 in FCP
on May 3, 2010 at 6:16:21 pm

I will give that a shot Michael. Thanks for your help.

Still confused why some of the footage was able to conform with no choppiness, whereas other clips shot and transferred with exactly the same settings appear choppy...

At any rate thanks for the feedback, I will use the better workflows that you have suggested moving forward and hopefully avoid these problems in the future.


Return to posts index

Erik Ljung
Re: Footage shot at 24PA showing up as 29.97 in FCP
on May 4, 2010 at 6:32:16 am

Just double checked, and yes the box was checked for advanced pull down and removing duplicate frames.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]